
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nny360.com/content/tncms/live/" />
<meta name="keywords" content="jefferson, crime, top stories, jefferson county" />
<meta name="news_keywords" content="jefferson, crime, top stories, jefferson county" />
<meta name="description" content="WATERTOWN &mdash; Tessa L. Renfro, 41, 323 Sterling St., was charged by city police with fifth-degree criminal possession of stolen property after she allegedly possessed an Ace brand container that" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.nny360.ios" />
<meta name="google-play-app" content="app-id=com.nny360.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nny360.com/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Blotter: Watertown police activity for Tuesday, Sept. 15" />
<meta property="og:description" content="WATERTOWN &mdash; Tessa L. Renfro, 41, 323 Sterling St., was charged by city police with fifth-degree criminal possession of stolen property after she allegedly possessed an Ace brand container that" />
<meta property="og:site_name" content="NNY360" />
<meta property="og:section" content="Jefferson County" />
<meta property="article:publisher" content="https://www.facebook.com/WDTnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wdtnews" />
<meta name="twitter:image:alt" content="Police leaders say communication is key" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text|PT+Serif:400,700|Noto+Serif:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/jeffersoncounty","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce","app":"editorial"},"google":{"ua":"UA-5090984-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14171/cc.js?ns=_cc14171" id="LOTCC_14171"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14171.add('tp', 'TNNW');
		_cc14171.add('act', ' User Login');
		_cc14171.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14171.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2884,3169,3187,3122,3796,3253,3367,3042", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jefferson","crime","top stories","jefferson county"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/jeffersoncounty';
            
                gptAdSlots['ad-807881'] = googletag.defineSlot(adUnit, [2, 1], 'ad-807881').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-807881'].setTargeting('pos', ['jnc-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/jeffersoncounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-777364'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-777364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-777364'].setTargeting('pos', ['jnc-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/jeffersoncounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778371'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778371').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778371'].setTargeting('pos', ['jnc-rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/jeffersoncounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778372'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778372'].setTargeting('pos', ['jnc-rectangle-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/jeffersoncounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778373'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778373').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778373'].setTargeting('pos', ['jnc-rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/jeffersoncounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778374'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778374').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778374'].setTargeting('pos', ['jnc-rectangle-4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/jeffersoncounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-814420'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-814420').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814420'].setTargeting('pos', ['jnc-rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/jeffersoncounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[728, 90], [300, 250]]).addSize([992, 0], [[728, 90], [320,50], [300, 250], [468, 60]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-778377'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[468,60]], 'ad-778377').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778377'].setTargeting('pos', ['jnc-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/jeffersoncounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-807884'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-807884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-807884'].setTargeting('pos', ['jnc-leaderboard-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Blotter: Watertown police activity for Tuesday, Sept. 15 | Jefferson County | nny360.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #DDD; } #site-footer-container, #site-footer { background-color: #ffffff; color: #669966; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #353B8F; } .navbar-toggle .icon-bar { background-color: #353B8F !important; } .navbar-toggle .sr-only-show { color: #353B8F !important; } #site-top-nav .list-inline>li>a { color: #353B8F; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #353B8F; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #003; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #669966; }#site-header-container{ border-bottom: 3px solid #669966; }#site-footer-container{ border-top: 3px solid #669966; } .tnt-bg-accent { background-color: #669966; } a .tnt-caret-down { color: #669966; } .block-title .block-title-inner { border-color: #669966; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #669966; } .form-control:focus { border-bottom-color: #669966; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nny360.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Blotter: Watertown police activity for Tuesday, Sept. 15 | Jefferson County | nny360.com" href="http://www.nny360.com/search/?f=rss&amp;t=article&amp;c=news/jeffersoncounty&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nny360.com/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<script src="https://kit.fontawesome.com/57b74d3f50.js" crossorigin="anonymous"></script>

<script async
src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9346564021827327",
          enable_page_level_ads: true
     });
</script>






<script language="javascript" type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
    var afterLink = document.querySelector("#collapse-subscription > a:nth-child(1)");

    if (afterLink != null) {
        // NOTE: I'm keeping this block for future reference/use, but I've commented out the line below because it's currently adding a redundant link
        // 20191001 - Rick Pominville
        // afterLink.insertAdjacentHTML('afterend','<a class="list-group-item " href="/users/admin/service/purchase" rel="nofollow">Manage Digital subscriptions</a>');
    }

});
</script>







<meta name="norton-safeweb-site-verification" content="n8yxwa2nl26uzqosfpjciautkzz7t419glcvcmutoqj20esi9yi2zkjkhbp7k2a50d2yfykwmskyshv210mlkr9mb3mwu3xsiqrb40npizg5hjlp7o0r5-ntwmxe0scm" />

<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>

<script>
    
    window.onload = function()
        {
        
        
        
        // converts leading 'n' into bullet
        // 20191122 — Rick Pominville
        
        // document.getElementById('asset-content').innerHTML = document.getElementById('asset-content').innerHTML.replace(/<p><em>n<\/em>/g, '<p>&#9632;');
        // disabled above line because it interferes with in-article ads; following code overwrites individual paragraphs without disrupting ads
        
        let article_container = document.getElementById('asset-content');
        if (article_container)
            {
            let p = article_container.getElementsByTagName('p');
            for (let i = 0, max = p.length; i < max; i++)
                {
                p[i].innerHTML = p[i].innerHTML.replace(/<em>n<\/em>/g, '&#9632;');
                p[i].innerHTML = p[i].innerHTML.replace(/<span class="bullet">n<\/span>/g, '&#9632;');
                }
            }
        
        }

</script>






        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce section-newssection-jeffersoncounty type-article infinity-disabled" data-path="/news/jeffersoncounty">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nny360.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fjeffersoncounty&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=256&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce&tncms.asset.app=editorial&tncms.google.ua=UA-5090984-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_3qs4ygyxmb2ylye26aqar4g2se'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc14171.add('act', paywallDmpData );
	_cc14171.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for using NNY360!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fjeffersoncounty%252Fblotter-watertown-police-activity-for-tuesday-sept-15%252Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our complimentary NNY360 content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for using NNY360!
</strong> Support local journalism &mdash; <a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fjeffersoncounty%252Fblotter-watertown-police-activity-for-tuesday-sept-15%252Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">join now</a>!</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> Support local journalism &mdash; <a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fjeffersoncounty%252Fblotter-watertown-police-activity-for-tuesday-sept-15%252Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">join now</a>!</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.<br>To enjoy all our content, <a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fjeffersoncounty%252Fblotter-watertown-police-activity-for-tuesday-sept-15%252Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">join now</a>!</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for using NNY360!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p><a class="alert-link" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">Log in</a> or <a class="alert-link" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">sign up</a> for a new account and <a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fjeffersoncounty%252Fblotter-watertown-police-activity-for-tuesday-sept-15%252Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">join now</a> to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p><a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fjeffersoncounty%252Fblotter-watertown-police-activity-for-tuesday-sept-15%252Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">Join now</a> to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fjeffersoncounty%252Fblotter-watertown-police-activity-for-tuesday-sept-15%252Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.nny360.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2884);
                
                bloxServiceIDs.push(3169);
                
                bloxServiceIDs.push(3187);
                
                bloxServiceIDs.push(3122);
                
                bloxServiceIDs.push(3796);
                
                bloxServiceIDs.push(3253);
                
                bloxServiceIDs.push(3367);
                
                bloxServiceIDs.push(3042);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.nny360.com/tncms/admin/editorial-asset/?edit=28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-745236" class="tncms-block pull-left"><section id="block-745236" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ea8bb2aa-7ce2-11e9-9a90-27ee4e3a8c0c.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="NNY360"></a></div></section></div><div id="tncms-block-776794" class="tncms-block pull-right padding-right padding-top"><div class="follow-links-776794 default">
    
    <section id="block-776794" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NNY360/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdtnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nny360.com",
  "sameAs" : ["https://www.facebook.com/NNY360/","https://twitter.com/wdtnews","https://www.instagram.com/wdtnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-739535" class="tncms-block"><section id="block-739535" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-739535" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-739535" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-739535-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-739535-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-739535-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-739535').submit();
        return false;
    });

    $('#site-search-739535').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-739535 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-739535 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-739535-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-739539" class="tncms-block"><div id="user-controls-739539" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nny360.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-739539').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nny360.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-739539').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nny360.com/users/logout/" id="user-logout-form-739539"><input type="hidden" name="referer_url" value="https://www.nny360.com/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/jeffersoncounty/"  class="nav-link tnt-section-jefferson-county">Jefferson County</a>
                                </li><li>
                                    <a href="/news/lewiscounty/"  class="nav-link tnt-section-lewis-county">Lewis County</a>
                                </li><li>
                                    <a href="/news/stlawrencecounty/"  class="nav-link tnt-section-st-lawrence-county">St. Lawrence County</a>
                                </li><li>
                                    <a href="/news/oswegocounty/"  class="nav-link tnt-section-oswego-county">Oswego County</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-law">Crime & Law</a>
                                </li><li>
                                    <a href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/nationandworld/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a href="/news/statenews/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/highschoolsports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/section10/"  class="nav-link tnt-section-section10">Section10</a>
                                </li><li>
                                    <a href="/sports/frontierleague/"  class="nav-link tnt-section-frontier-league">Frontier League</a>
                                </li><li>
                                    <a href="/sports/allnorth/"  class="nav-link tnt-section-all-north-coverage">All-North Coverage</a>
                                </li><li>
                                    <a href="/sports/wolves/"  class="nav-link tnt-section-wolves">Wolves</a>
                                </li><li>
                                    <a href="/sports/rapids/"  class="nav-link tnt-section-rapids">Rapids</a>
                                </li><li>
                                    <a href="/sports/redandblack/"  class="nav-link tnt-section-red-and-black">Red and Black</a>
                                </li><li>
                                    <a href="/sports/recreationalsports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li><li>
                                    <a href="/sports/collegesports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/prosports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/artsandlife/"  class="nav-link tnt-section-arts-and-life">Arts and Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/artsandlife/foodanddrink/"  class="nav-link tnt-section-food-and-drink">Food and Drink</a>
                                </li><li>
                                    <a href="/artsandlife/familyandrelations/"  class="nav-link tnt-section-family-and-relations">Family and Relations</a>
                                </li><li>
                                    <a href="/artsandlife/artsandentertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/artsandlife/homeandgarden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/artsandlife/booksandauthors/"  class="nav-link tnt-section-books-and-authors">Books and Authors</a>
                                </li><li>
                                    <a href="/artsandlife/localhistory/"  class="nav-link tnt-section-local-history">Local History</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/secondlook/"  class="nav-link tnt-section-second-look">Second Look</a>
                                </li><li>
                                    <a href="/podcasts/varsityspotlight/"  class="nav-link tnt-section-varsity-spotlight">Varsity Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photoandvideo/"  class="nav-link tnt-section-photo-and-video">Photo and Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photoandvideo/dailyphoto/"  class="nav-link tnt-section-daily-photo">Daily Photo</a>
                                </li><li>
                                    <a href="/photoandvideo/photosofthemonth/"  class="nav-link tnt-section-photo-of-the-month">Photo of the Month</a>
                                </li><li>
                                    <a href="/photoandvideo/historicalphotos/"  class="nav-link tnt-section-historical-photos">Historical Photos</a>
                                </li><li>
                                    <a href="/photoandvideo/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communitynews/"  class="nav-link tnt-section-community-news">Community News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/communitynews/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/communitynews/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/communitynews/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/communitynews/achievers/"  class="nav-link tnt-section-achievers">Achievers</a>
                                </li><li>
                                    <a href="/communitynews/communitygiving/"  class="nav-link tnt-section-community-giving">Community Giving</a>
                                </li><li>
                                    <a href="/communitynews/communitynotes/"  class="nav-link tnt-section-community-notes">Community Notes</a>
                                </li><li>
                                    <a href="/communitynews/pressreleases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a href="/communitynews/allensalley/"  class="nav-link tnt-section-allens-alley">Allens Alley</a>
                                </li><li>
                                    <a href="/communitynews/faithperspectives/"  class="nav-link tnt-section-faith-perspectives">Faith Perspectives</a>
                                </li><li>
                                    <a href="/communitynews/healthmatters/"  class="nav-link tnt-section-health-matters">Health Matters</a>
                                </li><li>
                                    <a href="/communitynews/manvsmachine/"  class="nav-link tnt-section-man-vs-machine">Man vs. Machine</a>
                                </li><li>
                                    <a href="/communitynews/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/communitynews/stateandassemblyreports/"  class="nav-link tnt-section-state-and-assembly-reports">State and Assembly Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-ads">Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.nnyads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-jobs">NNY Jobs</a>
                                </li><li>
                                    <a href="https://autos.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-auto-finder">NNY Auto Finder</a>
                                </li><li>
                                    <a href="/communitynews/neighborhoodtour/"  class="nav-link tnt-section-nny-real-estate">NNY Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://nny360.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://nny360.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-newspapers-archives">NNY Newspapers Archives</a>
                                </li><li>
                                    <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=HA-WA&amp;p_theme=histpaper&amp;p_action=keyword"  target="_blank" rel="noopener" class="nav-link tnt-section-wdt-historical-archive-1870-1922">WDT Historical Archive (1870–1922)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-watertown-daily-times-eedition">Watertown Daily Times eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more-nny-publications">More NNY Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.mymalonetelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-malone-telegram">Malone Telegram</a>
                                </li><li>
                                    <a href="https://www.nnybizmag.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-business">NNY Business</a>
                                </li><li>
                                    <a href="http://www.nnyliving.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-living">NNY Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-more-info-site-features">More Info & Site Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="https://cmo.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="https://cmo.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/announcements"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-site-search">Site Search</a>
                                </li><li>
                                    <a href="https://www.nny360.com/search/?q=&amp;c[]=news/*,sports/*,artsandlife/*,opinion/*,communitynews/*&amp;t=article&amp;f=rss&amp;l=100&amp;s=start_time&amp;sd=desc&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-rss-feed">RSS Feed</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eEdition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/site/forms/news_tip/" >
                    <span class="nav-label">Submit News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.nnyads.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://autos.watertowndailytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-739538" class="tncms-block"><div id="user-controls-739538" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nny360.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-739538').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nny360.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-739538').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nny360.com/users/logout/" id="user-logout-form-739538"><input type="hidden" name="referer_url" value="https://www.nny360.com/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-739486" class="tncms-block padding-top padding-bottom"><section id="block-739486" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1200%2C271 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1700%2C384 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="NNY360"></a></div></section></div><div id="tncms-block-771489" class="tncms-block"><div style="font: italic 14px helvetica, sans-serif; color: #666; text-align: right; position: relative; top: -20px;">Powered by Watertown Daily Times and<br>Northern New York Newspapers</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-739540" class="tncms-block"><div id="weather-739540" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13601" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-739540 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Watertown, NY
                                
                                 <small>(13601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 54F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 54F. Winds SSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 15, 2020 @ 4:44 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=13601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-739534" class="tncms-block padding-top padding-bottom"><section id="block-739534" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-739534" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-739534" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-739534-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-739534-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-739534-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-739534').submit();
        return false;
    });

    $('#site-search-739534').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-739534 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-739534 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-739534-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-739531" class="tncms-block imageWidth"><section id="block-739531" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-744699" class="tncms-block"><ul id="block-744699" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-jefferson"  href="/news/jeffersoncounty/" >
                    <span class="nav-label">Jefferson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-lawrence"  href="/news/stlawrencecounty/" >
                    <span class="nav-label">St. Lawrence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewis"  href="/news/lewiscounty/" >
                    <span class="nav-label">Lewis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oswego"  href="/news/oswegocounty/" >
                    <span class="nav-label">Oswego</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i"  href="https://www.facebook.com/NNY360/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/wdtnews"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/wdtnews/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-instagram"></i></span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-807881" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-807881" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-807881');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777364" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-777364" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-777364');
                        googletag.pubads().refresh([gptAdSlots['ad-777364']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-12bbfa8e-719b-54c5-8216-10205fa934a7" class="modal fullscreen in modal-image image-default modal-12bbfa8e-719b-54c5-8216-10205fa934a7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=1700%2C1134 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1176"
                    alt="Police leaders say communication is key"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-12bbfa8e-719b-54c5-8216-10205fa934a7" data-target=".caption-inner-modal-image-12bbfa8e-719b-54c5-8216-10205fa934a7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-12bbfa8e-719b-54c5-8216-10205fa934a7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Watertown police cruiser. Watertown Daily Times</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fpolice-leaders-say-communication-is-key%2Fimage_12bbfa8e-719b-54c5-8216-10205fa934a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jeffersoncounty/police-leaders-say-communication-is-key/image_12bbfa8e-719b-54c5-8216-10205fa934a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12bbfa8e-719b-54c5-8216-10205fa934a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20leaders%20say%20communication%20is%20key&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fpolice-leaders-say-communication-is-key%2Fimage_12bbfa8e-719b-54c5-8216-10205fa934a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jeffersoncounty/police-leaders-say-communication-is-key/image_12bbfa8e-719b-54c5-8216-10205fa934a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12bbfa8e-719b-54c5-8216-10205fa934a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/news/jeffersoncounty/police-leaders-say-communication-is-key/image_12bbfa8e-719b-54c5-8216-10205fa934a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jeffersoncounty/police-leaders-say-communication-is-key/image_12bbfa8e-719b-54c5-8216-10205fa934a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12bbfa8e-719b-54c5-8216-10205fa934a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/12bbfa8e-719b-54c5-8216-10205fa934a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12bbfa8e-719b-54c5-8216-10205fa934a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Police%20leaders%20say%20communication%20is%20key&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fpolice-leaders-say-communication-is-key%2Fimage_12bbfa8e-719b-54c5-8216-10205fa934a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12bbfa8e-719b-54c5-8216-10205fa934a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jeffersoncounty/police-leaders-say-communication-is-key/image_12bbfa8e-719b-54c5-8216-10205fa934a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12bbfa8e-719b-54c5-8216-10205fa934a7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12bbfa8e-719b-54c5-8216-10205fa934a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12bbfa8e-719b-54c5-8216-10205fa934a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12bbfa8e-719b-54c5-8216-10205fa934a7" class="save-list-12bbfa8e-719b-54c5-8216-10205fa934a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12bbfa8e-719b-54c5-8216-10205fa934a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-12bbfa8e-719b-54c5-8216-10205fa934a7 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" class="asset article-default"  data-url="https://www.nny360.com/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nny360.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nny360.com/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" />
    <style>
                .asset-paging .direction {
                    color: #669966;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nny360.com\/tncms\/search\/mlt\/?origin=28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" class="asset-paging">
                <div id="paging-prev-28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" class="paging-link prev offset"></div>
                <div id="paging-next-28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Blotter: Watertown police activity for Tuesday, Sept. 15
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-09-15T14:05:02-04:00" class="tnt-date asset-date text-muted">
            Sep 15, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-15T14:05:02-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-15T14:05:02-04:00">
    <meta itemprop="datePublished" content="2020-09-15T14:05:02-04:00">
    <meta itemprop="dateModified" content="2020-09-15T14:05:02-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blotter%3A%20Watertown%20police%20activity%20for%20Tuesday%2C%20Sept.%2015&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Blotter%3A%20Watertown%20police%20activity%20for%20Tuesday%2C%20Sept.%2015&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-12bbfa8e-719b-54c5-8216-10205fa934a7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-12bbfa8e-719b-54c5-8216-10205fa934a7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/1/2b/12bbfa8e-719b-54c5-8216-10205fa934a7/5f1b3dc4770a0.image.jpg?resize=1700%2C1134 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1176"
                    alt="Police leaders say communication is key"
                    class="img-responsive full tnt-restrict-img-12bbfa8e-719b-54c5-8216-10205fa934a7 default" />
            </div><style>
                .tnt-restrict-img-12bbfa8e-719b-54c5-8216-10205fa934a7 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Watertown police cruiser. Watertown Daily Times</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" data-smart-adunit="/132916964/nny360.com/news/jeffersoncounty">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blotter%3A%20Watertown%20police%20activity%20for%20Tuesday%2C%20Sept.%2015&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Blotter%3A%20Watertown%20police%20activity%20for%20Tuesday%2C%20Sept.%2015&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" class="save-list-28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WATERTOWN — Tessa L. Renfro, 41, 323 Sterling St., was charged by city police with fifth-degree criminal possession of stolen property after she allegedly possessed an Ace brand container that didn’t belong to her and was valued at $100.</p></div><div class="subscriber-preview"><p>Ms. Renfro was arrested at about 10:08 a.m., taken to jail and later released with a ticket to appear in city court on Oct. 7.</p></div><div class="subscriber-only"><p>Kwuan D. Allen, 30, 207 Wealtha Ave., was charged by city police with second-degree harassment after he allegedly punched a woman in the face with a closed fist last week.</p></div><div class="subscriber-only"><p>Mr. Allen allegedly punched Francis Richardson during a domestic incident at 657 Olive St., on Sept. 6.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Mr. Allen was later arrested on Monday, processed at the scene and issued a criminal summons answerable to City Court on Sept. 24.</p></div><div class="subscriber-only"><p>Travis S. Crawford, 36, 156 Sterling St., was charged by city police with fourth-degree criminal mischief after he allegedly damaged a surveillance camera intentionally.</p></div><div class="subscriber-only"><p>Mr. Crawford allegedly damaged the camera, belonging to Arturo Roe, on Monday. He was arrested at about 8:15 p.m., taken to jail and later released with a ticket to appear in City Court on Sept. 30.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-968187" class="tncms-block"><div id="amzn-assoc-ad-c72b9aa7-f7d3-42b5-ad04-0cb7392da123"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&amp;adInstanceId=c72b9aa7-f7d3-42b5-ad04-0cb7392da123"></script></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Johnson Newspapers 7.1</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blotter%3A%20Watertown%20police%20activity%20for%20Tuesday%2C%20Sept.%2015&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Blotter%3A%20Watertown%20police%20activity%20for%20Tuesday%2C%20Sept.%2015&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" class="save-list-28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jefferson%22#tncms-source=keyword" class="tag-jefferson label label-default" data-tncms-track-dmp='search: jefferson'>Jefferson</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22top%20stories%22#tncms-source=keyword" class="tag-top-stories label label-default" data-tncms-track-dmp='search: top-stories'>Top Stories</a>
            </li> <li>
                <a href="/search/?k=%22jefferson%20county%22#tncms-source=keyword" class="tag-jefferson-county label label-default" data-tncms-track-dmp='search: jefferson-county'>Jefferson County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-761837" class="tncms-block"><section id="block-761837" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-761837 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-761837" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-761837" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fjeffersoncounty%2Fblotter-watertown-police-activity-for-tuesday-sept-15%2Farticle_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-778371" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778371" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778371');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-778372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-739448" class="tncms-block visible-md visible-lg"><section id="block-739448" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-739448 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/oswegocounty/tuesday-update-oswego-county-virus-cases-up-12-to-489/article_f1369de7-19e2-53d3-9adf-e5bacf29d719.html" class="tnt-asset-link">
        

        
            Tuesday update: Oswego County virus cases up 12 to 489</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communitynews/healthmatters/tuesday-update-jefferson-county-confirms-no-new-covid-19-cases-two-more-recover/article_7be78ccb-a17e-5f7a-b547-77c1248f0daf.html" class="tnt-asset-link">
        

        
            Tuesday update: Jefferson County confirms no new COVID-19 cases, two more recover</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/blotter-st-lawrence-county-police-activity-for-tuesday-sept-15/article_be4a4f54-eced-503c-9041-aadb5c8db20e.html" class="tnt-asset-link">
        

        
            Blotter: St. Lawrence County police activity for Tuesday, Sept. 15</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jeffersoncounty/blotter-watertown-police-activity-for-tuesday-sept-15/article_28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce.html" class="tnt-asset-link">
        

        
            Blotter: Watertown police activity for Tuesday, Sept. 15</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/government/eight-watertown-city-manager-candidates-will-be-interviewed/article_5f422c7c-37dc-5d6f-ab75-350f88e1e024.html" class="tnt-asset-link">
        

        
            Eight Watertown city manager candidates will be interviewed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/two-people-escape-unharmed-from-burning-camper-tuesday-morning-in-waddington/article_f514b10d-1fa4-5761-a66a-8a4668887445.html" class="tnt-asset-link">
        

        
            Two people escape unharmed from burning camper Tuesday morning in Waddington</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communitynews/education/suny-oswego-again-among-princeton-review-s-best-regional-colleges/article_cb8afe44-b823-57fd-a780-47aacea958a9.html" class="tnt-asset-link">
        

        
            SUNY Oswego again among Princeton Review’s ‘Best Regional Colleges’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communitynews/achievers/oswego-county-students-receive-degrees-from-suny-fredonia/article_de98cc8d-0593-5f22-bc69-7a6ffe3b2f7f.html" class="tnt-asset-link">
        

        
            Oswego County students receive degrees from SUNY Fredonia</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-739487" class="tncms-block"><section id="block-739487" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-739487 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/collegesports/college-hockey-one-of-best-players-in-world-clarkson-s-giguere-avoids-spotlight/article_e23c0f8a-5f60-54f0-91a8-7c972812d016.html" class="tnt-asset-link">
        

        
            College hockey: One of best players in world, Clarkson’s Giguere avoids spotlight</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/communitynews/business/sackets-harbor-to-become-home-of-new-chicken-bourbon-restaurant-called-the-whiskey-coop/article_18510983-e71e-561d-a0c6-cfa87ec9eb8c.html" class="tnt-asset-link">
        

        
            Sackets Harbor to become home of new chicken, bourbon restaurant called ‘The Whiskey Coop’</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/potsdam-woman-dies-after-medical-emergency-causes-vehicle-to-leave-road/article_931be02a-485e-5e6c-b741-ba9d240639c9.html" class="tnt-asset-link">
        

        
            Potsdam woman dies after medical emergency causes vehicle to leave road</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/jeffersoncounty/suffering-from-cancer-arsonist-says-he-regrets-stupidest-thing-i-ve-ever-done-ending-career/article_e1feefa3-934b-5e64-b6b8-34de7654dcb8.html" class="tnt-asset-link">
        

        
            Suffering from cancer, arsonist says he regrets ‘stupidest thing I’ve ever done,’ ending career of Watertown fire captain</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/obituaries/karen-s-rivers/article_65094079-87bf-5e73-9e26-00844ab645ee.html" class="tnt-asset-link">
        

        
            Karen S. Rivers</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-778373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778373');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-778374" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778374" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778374');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-814420" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814420" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814420');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-778377" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778377" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778377');
                        googletag.pubads().refresh([gptAdSlots['ad-778377']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-739527" class="tncms-block"><section id="block-739527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739527 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-life"  href="/artsandlife/" >
                    <span class="nav-label">Arts and Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-video"  href="/photoandvideo/" >
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/communitynews/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ads"  href="/ads/" >
                    <span class="nav-label">Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-739478" class="tncms-block"><section id="block-739478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-739529" class="tncms-block"><section id="block-739529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739529 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>NNY360</strong><br>
    260 Washington Street<br>
    Watertown, NY 13601
    <br>
    
        <strong>Phone:</strong> (315) 782-1000<br>
        <strong>Email:</strong> <a href="mailto:news@wdt.net">news@wdt.net</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i"  href="https://www.facebook.com/NNY360/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/wdtnews"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/wdtnews/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-instagram"></i></span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-739482" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-739482"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">NNY360</a>, 260 Washington Street Watertown, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-807884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-807884" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-807884');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("28593eb5-d22c-54a5-8c1a-6d92e7c0b9ce")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14171.add('act', dmpData);
	_cc14171.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14171.add('act', serviceData);
	_cc14171.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14171.add('act', dmpData);
	_cc14171.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>