
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nny360.com/content/tncms/live/" />
<meta name="keywords" content="publicservicenews, government, statenews, top_stories" />
<meta name="news_keywords" content="publicservicenews, government, statenews, top_stories" />
<meta name="description" content="ROCHESTER &mdash; No region of New York is safe to start reopening based on current COVID-19 numbers, Gov. Andrew M. Cuomo said Monday after announcing additional reopening guidelines." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.nny360.ios" />
<meta name="google-play-app" content="app-id=com.nny360.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nny360.com/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=967%2C630" />
<meta property="og:image:width" content="967" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cuomo: PAUSE order to expire May 15, regions can begin reopening if strict standards met" />
<meta property="og:description" content="ROCHESTER &mdash; No region of New York is safe to start reopening based on current COVID-19 numbers, Gov. Andrew M. Cuomo said Monday after announcing additional reopening guidelines." />
<meta property="og:site_name" content="NNY360" />
<meta property="og:section" content="Public Service News" />
<meta property="article:publisher" content="https://www.facebook.com/WDTnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wdtnews" />
<meta name="twitter:image:alt" content="Cuomo presser" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4afa87871b5c74c45e5da67666c2705b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text|PT+Serif:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/publicservicenews","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"a71ee54a-8e21-11ea-9c92-4b782f2eab18","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/publicservicenews","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"a71ee54a-8e21-11ea-9c92-4b782f2eab18","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KK2G52L');})();</script>
<script src="//tags.crwdcntrl.net/c/14171/cc.js?ns=_cc14171" id="LOTCC_14171"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14171.add('tp', 'TNNW');
		_cc14171.add('act', ' User Login');
		_cc14171.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14171.add('med', 'flag: breaking');
	_cc14171.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["publicservicenews","government","statenews","top_stories"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/publicservicenews';
            
                gptAdSlots['ad-807881'] = googletag.defineSlot(adUnit, [2, 1], 'ad-807881').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-807881'].setTargeting('pos', ['jnc-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/publicservicenews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-777364'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-777364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-777364'].setTargeting('pos', ['jnc-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f","asset_id":"b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f","title":"When do you think the north country will be able to meet Cuomo\\'s strict criteria to reopen?","url":"\/when-do-you-think-the-north-country-will-be-able-to-meet-cuomos-strict-criteria\/poll_b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f.html","results":"https:\/\/www.nny360.com\/when-do-you-think-the-north-country-will-be-able-to-meet-cuomos-strict-criteria\/poll_b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/publicservicenews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778371'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778371').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778371'].setTargeting('pos', ['jnc-rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/publicservicenews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778372'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778372'].setTargeting('pos', ['jnc-rectangle-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/publicservicenews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778373'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778373').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778373'].setTargeting('pos', ['jnc-rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/publicservicenews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778374'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778374').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778374'].setTargeting('pos', ['jnc-rectangle-4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/publicservicenews';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-814420'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-814420').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814420'].setTargeting('pos', ['jnc-rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/publicservicenews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [[728, 90], [300, 250]]).addSize([992, 0], [[728, 90], [320,50], [300, 250], [468, 60]]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-778377'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[468,60]], 'ad-778377').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778377'].setTargeting('pos', ['jnc-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nny360.com/news/publicservicenews';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-807884'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-807884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-807884'].setTargeting('pos', ['jnc-leaderboard-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cuomo: PAUSE order to expire May 15, regions can begin reopening if strict standards met | Public Service News | nny360.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #DDD; } #site-footer-container, #site-footer { background-color: #ffffff; color: #669966; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #353B8F; } .navbar-toggle .icon-bar { background-color: #353B8F !important; } .navbar-toggle .sr-only-show { color: #353B8F !important; } #site-top-nav .list-inline>li>a { color: #353B8F; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #353B8F; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #003; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #669966; }#site-header-container{ border-bottom: 3px solid #669966; }#site-footer-container{ border-top: 3px solid #669966; } .tnt-bg-accent { background-color: #669966; } a .tnt-caret-down { color: #669966; } .block-title .block-title-inner { border-color: #669966; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #669966; } .form-control:focus { border-bottom-color: #669966; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nny360.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cuomo: PAUSE order to expire May 15, regions can begin reopening if strict standards met | Public Service News | nny360.com" href="http://www.nny360.com/search/?f=rss&amp;t=article&amp;c=news/publicservicenews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nny360.com/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<script src="https://kit.fontawesome.com/57b74d3f50.js" crossorigin="anonymous"></script>

<script async
src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9346564021827327",
          enable_page_level_ads: true
     });
</script>






<script language="javascript" type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
    var afterLink = document.querySelector("#collapse-subscription > a:nth-child(1)");

    if (afterLink != null) {
        // NOTE: I'm keeping this block for future reference/use, but I've commented out the line below because it's currently adding a redundant link
        // 20191001 - Rick Pominville
        // afterLink.insertAdjacentHTML('afterend','<a class="list-group-item " href="/users/admin/service/purchase" rel="nofollow">Manage Digital subscriptions</a>');
    }

});
</script>



<meta name="norton-safeweb-site-verification" content="n8yxwa2nl26uzqosfpjciautkzz7t419glcvcmutoqj20esi9yi2zkjkhbp7k2a50d2yfykwmskyshv210mlkr9mb3mwu3xsiqrb40npizg5hjlp7o0r5-ntwmxe0scm" />

<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>

<script>
    // converts leading 'n' into bullet
    // 20191122 — Rick Pominville
    
    window.onload = function()
        {
        // document.getElementById('asset-content').innerHTML = document.getElementById('asset-content').innerHTML.replace(/<p><em>n<\/em>/g, '<p>&#9632;');
        // disabled above line because it interferes with in-article ads; following code overwrites individual paragraphs without disrupting ads
        
        let p = document.getElementById('asset-content').getElementsByTagName('p');
        for (let i = 0, max = p.length; i < max; i++)
            {
            p[i].innerHTML = p[i].innerHTML.replace(/<em>n<\/em>/g, '&#9632;');
            }
        }
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-a71ee54a-8e21-11ea-9c92-4b782f2eab18 section-newssection-publicservicenews type-article infinity-disabled" data-path="/news/publicservicenews">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nny360.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fpublicservicenews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=a71ee54a-8e21-11ea-9c92-4b782f2eab18&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KK2G52L&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fpublicservicenews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=a71ee54a-8e21-11ea-9c92-4b782f2eab18&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-745236" class="tncms-block pull-left"><section id="block-745236" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ea8bb2aa-7ce2-11e9-9a90-27ee4e3a8c0c.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="NNY360"></a></div></section></div><div id="tncms-block-776794" class="tncms-block pull-right padding-right padding-top"><div class="follow-links-776794 default">
    
    <section id="block-776794" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NNY360/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdtnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nny360.com",
  "sameAs" : ["https://www.facebook.com/NNY360/","https://twitter.com/wdtnews","https://www.instagram.com/wdtnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-739535" class="tncms-block"><section id="block-739535" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-739535" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-739535" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-739535-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-739535-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-739535-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-739535').submit();
        return false;
    });

    $('#site-search-739535').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-739535 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-739535 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-739535-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-739539" class="tncms-block"><div id="user-controls-739539" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nny360.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-739539').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nny360.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-739539').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nny360.com/users/logout/" id="user-logout-form-739539"><input type="hidden" name="referer_url" value="https://www.nny360.com/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/jeffersoncounty/"  class="nav-link tnt-section-jefferson-county">Jefferson County</a>
                                </li><li>
                                    <a href="/news/lewiscounty/"  class="nav-link tnt-section-lewis-county">Lewis County</a>
                                </li><li>
                                    <a href="/news/stlawrencecounty/"  class="nav-link tnt-section-st-lawrence-county">St. Lawrence County</a>
                                </li><li>
                                    <a href="/news/oswegocounty/"  class="nav-link tnt-section-oswego-county">Oswego County</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-law">Crime & Law</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/nationandworld/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a href="/news/statenews/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/highschoolsports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/section10/"  class="nav-link tnt-section-section10">Section10</a>
                                </li><li>
                                    <a href="/sports/frontierleague/"  class="nav-link tnt-section-frontier-league">Frontier League</a>
                                </li><li>
                                    <a href="/sports/allnorth/"  class="nav-link tnt-section-all-north-coverage">All-North Coverage</a>
                                </li><li>
                                    <a href="/sports/wolves/"  class="nav-link tnt-section-wolves">Wolves</a>
                                </li><li>
                                    <a href="/sports/rapids/"  class="nav-link tnt-section-rapids">Rapids</a>
                                </li><li>
                                    <a href="/sports/redandblack/"  class="nav-link tnt-section-red-and-black">Red and Black</a>
                                </li><li>
                                    <a href="/sports/recreationalsports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li><li>
                                    <a href="/sports/collegesports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/prosports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/artsandlife/"  class="nav-link tnt-section-arts-and-life">Arts and Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/artsandlife/foodanddrink/"  class="nav-link tnt-section-food-and-drink">Food and Drink</a>
                                </li><li>
                                    <a href="/artsandlife/familyandrelations/"  class="nav-link tnt-section-family-and-relations">Family and Relations</a>
                                </li><li>
                                    <a href="/artsandlife/artsandentertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/artsandlife/homeandgarden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/artsandlife/booksandauthors/"  class="nav-link tnt-section-books-and-authors">Books and Authors</a>
                                </li><li>
                                    <a href="/artsandlife/localhistory/"  class="nav-link tnt-section-local-history">Local History</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/secondlook/"  class="nav-link tnt-section-second-look">Second Look</a>
                                </li><li>
                                    <a href="/podcasts/varsityspotlight/"  class="nav-link tnt-section-varsity-spotlight">Varsity Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photoandvideo/"  class="nav-link tnt-section-photo-and-video">Photo and Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photoandvideo/dailyphoto/"  class="nav-link tnt-section-daily-photo">Daily Photo</a>
                                </li><li>
                                    <a href="/photoandvideo/photosofthemonth/"  class="nav-link tnt-section-photo-of-the-month">Photo of the Month</a>
                                </li><li>
                                    <a href="/photoandvideo/historicalphotos/"  class="nav-link tnt-section-historical-photos">Historical Photos</a>
                                </li><li>
                                    <a href="/photoandvideo/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communitynews/"  class="nav-link tnt-section-community-news">Community News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/communitynews/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/communitynews/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/communitynews/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/communitynews/achievers/"  class="nav-link tnt-section-achievers">Achievers</a>
                                </li><li>
                                    <a href="/communitynews/communitygiving/"  class="nav-link tnt-section-community-giving">Community Giving</a>
                                </li><li>
                                    <a href="/communitynews/communitynotes/"  class="nav-link tnt-section-community-notes">Community Notes</a>
                                </li><li>
                                    <a href="/communitynews/pressreleases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a href="/communitynews/allensalley/"  class="nav-link tnt-section-allens-alley">Allens Alley</a>
                                </li><li>
                                    <a href="/communitynews/faithperspectives/"  class="nav-link tnt-section-faith-perspectives">Faith Perspectives</a>
                                </li><li>
                                    <a href="/communitynews/healthmatters/"  class="nav-link tnt-section-health-matters">Health Matters</a>
                                </li><li>
                                    <a href="/communitynews/manvsmachine/"  class="nav-link tnt-section-man-vs-machine">Man vs. Machine</a>
                                </li><li>
                                    <a href="/communitynews/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/communitynews/stateandassemblyreports/"  class="nav-link tnt-section-state-and-assembly-reports">State and Assembly Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-ads">Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.nnyads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-jobs">NNY Jobs</a>
                                </li><li>
                                    <a href="https://autos.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-auto-finder">NNY Auto Finder</a>
                                </li><li>
                                    <a href="/communitynews/neighborhoodtour/"  class="nav-link tnt-section-nny-real-estate">NNY Real Estate</a>
                                </li><li>
                                    <a href="http://shopping.nny360.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-shopping">NNY Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/archive/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-watertown-daily-times-eedition">Watertown Daily Times eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more-nny-publications">More NNY Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.mymalonetelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-malone-telegram">Malone Telegram</a>
                                </li><li>
                                    <a href="https://www.nnybizmag.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-business">NNY Business</a>
                                </li><li>
                                    <a href="http://www.nnyliving.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-living">NNY Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-more-info-site-features">More Info & Site Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="https://cmo.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="https://cmo.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/announcements"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-site-search">Site Search</a>
                                </li><li>
                                    <a href="https://www.nny360.com/search/?q=&amp;c[]=news/*,sports/*,artsandlife/*,opinion/*,communitynews/*&amp;t=article&amp;f=rss&amp;l=100&amp;s=start_time&amp;sd=desc&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-rss-feed">RSS Feed</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eEdition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/site/forms/news_tip/" >
                    <span class="nav-label">Submit News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.nnyads.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://autos.watertowndailytimes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-739538" class="tncms-block"><div id="user-controls-739538" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nny360.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-739538').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nny360.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-739538').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nny360.com/users/logout/" id="user-logout-form-739538"><input type="hidden" name="referer_url" value="https://www.nny360.com/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-739486" class="tncms-block padding-top padding-bottom"><section id="block-739486" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1200%2C271 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1700%2C384 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="NNY360"></a></div></section></div><div id="tncms-block-771489" class="tncms-block"><div style="font: italic 14px helvetica, sans-serif; color: #666; text-align: right; position: relative; top: -20px;">Powered by Watertown Daily Times and<br>Northern New York Newspapers</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-739540" class="tncms-block"><div id="weather-739540" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13601" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">47&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-739540 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Watertown, NY
                                
                                 <small>(13601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 29F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 29F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 4, 2020 @ 5:50 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=13601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-739534" class="tncms-block padding-top padding-bottom"><section id="block-739534" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-739534" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-739534" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-739534-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-739534-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-739534-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-739534').submit();
        return false;
    });

    $('#site-search-739534').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-739534 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-739534 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-739534-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-739531" class="tncms-block imageWidth"><section id="block-739531" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-744699" class="tncms-block"><ul id="block-744699" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-jefferson"  href="/news/jeffersoncounty/" >
                    <span class="nav-label">Jefferson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-lawrence"  href="/news/stlawrencecounty/" >
                    <span class="nav-label">St. Lawrence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewis"  href="/news/lewiscounty/" >
                    <span class="nav-label">Lewis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oswego"  href="/news/oswegocounty/" >
                    <span class="nav-label">Oswego</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i"  href="https://www.facebook.com/NNY360/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/wdtnews"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/wdtnews/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-instagram"></i></span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-807881" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-807881" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-807881');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777364" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-777364" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-777364');
                        googletag.pubads().refresh([gptAdSlots['ad-777364']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-887570" class="tncms-block"><div style="display: flex; flex-wrap: wrap; justify-content: center; align-items: center; margin-bottom: 20px;">
    <div style="font: bold 14px helvetica, sans-serif; color: #1a3c5c; margin-right: 20px; text-align: right;">COVID-19 COVERAGE<br>SPONSORED BY</div>
    <div style="margin-right: 25px;"><a href="http://www.samaritanhealth.com/covid-19?utm_source=nny360&amp;utm_medium=banner&amp;utm_campaign=covid19_sponsorship&amp;utm_content=covid19_coverage" target="_blank"><img src="https://www.nny360.com/app/images/samaritan-logo-168x40.png" style="width: 168px; height: 40px; border: 0;"></a></div>
    <div><a href="http://www.morgiawm.com/?utm_source=nny360&amp;utm_medium=banner&amp;utm_campaign=covid19_sponsorship&amp;utm_content=covid19_coverage" target="_blank"><img src="https://www.nny360.com/app/images/morgia-logo-318x40.png" style="width: 238px; height: 30px; border: 0;"></a></div>
</div></div></div></div>
        </div><div id="modal-image-b94482b0-8e36-11ea-bf3b-b3c66a2d0731" class="modal fullscreen in modal-image image-default modal-b94482b0-8e36-11ea-bf3b-b3c66a2d0731" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=400%2C261"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=300%2C196 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=750%2C489 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=1200%2C782 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=1700%2C1108 1700w"
                    sizes="100vw"
                    width="1783"
                    height="1162"
                    alt="Cuomo presser"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b94482b0-8e36-11ea-bf3b-b3c66a2d0731" data-target=".caption-inner-modal-image-b94482b0-8e36-11ea-bf3b-b3c66a2d0731">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b94482b0-8e36-11ea-bf3b-b3c66a2d0731 collapse in"><div class="caption-text"><p>Gov. Andrew M. Cuomo provides a coronavirus update during a press conference in Rochester. Mike Groll/Office of Gov. Andrew M. Cuomo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fcuomo-presser%2Fimage_b94482b0-8e36-11ea-bf3b-b3c66a2d0731.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cuomo-presser/image_b94482b0-8e36-11ea-bf3b-b3c66a2d0731.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b94482b0-8e36-11ea-bf3b-b3c66a2d0731"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cuomo%20presser&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fcuomo-presser%2Fimage_b94482b0-8e36-11ea-bf3b-b3c66a2d0731.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cuomo-presser/image_b94482b0-8e36-11ea-bf3b-b3c66a2d0731.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b94482b0-8e36-11ea-bf3b-b3c66a2d0731"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/cuomo-presser/image_b94482b0-8e36-11ea-bf3b-b3c66a2d0731.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cuomo-presser/image_b94482b0-8e36-11ea-bf3b-b3c66a2d0731.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b94482b0-8e36-11ea-bf3b-b3c66a2d0731"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/b94482b0-8e36-11ea-bf3b-b3c66a2d0731" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b94482b0-8e36-11ea-bf3b-b3c66a2d0731"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Cuomo%20presser&body=https%3A%2F%2Fwww.nny360.com%2Fcuomo-presser%2Fimage_b94482b0-8e36-11ea-bf3b-b3c66a2d0731.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b94482b0-8e36-11ea-bf3b-b3c66a2d0731"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cuomo-presser/image_b94482b0-8e36-11ea-bf3b-b3c66a2d0731.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b94482b0-8e36-11ea-bf3b-b3c66a2d0731"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b94482b0-8e36-11ea-bf3b-b3c66a2d0731-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b94482b0-8e36-11ea-bf3b-b3c66a2d0731" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b94482b0-8e36-11ea-bf3b-b3c66a2d0731" class="save-list-b94482b0-8e36-11ea-bf3b-b3c66a2d0731-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b94482b0-8e36-11ea-bf3b-b3c66a2d0731" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b94482b0-8e36-11ea-bf3b-b3c66a2d0731 img { max-height: 495px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a71ee54a-8e21-11ea-9c92-4b782f2eab18" class="asset article-default"  data-url="https://www.nny360.com/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=967%2C630">
            <meta itemprop="width" content="967">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nny360.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nny360.com/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" />
    <style>
                .asset-paging .direction {
                    color: #669966;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nny360.com\/tncms\/search\/mlt\/?origin=a71ee54a-8e21-11ea-9c92-4b782f2eab18&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a71ee54a-8e21-11ea-9c92-4b782f2eab18" class="asset-paging">
                <div id="paging-prev-a71ee54a-8e21-11ea-9c92-4b782f2eab18" class="paging-link prev offset"></div>
                <div id="paging-next-a71ee54a-8e21-11ea-9c92-4b782f2eab18" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cuomo: PAUSE order to expire May 15, regions can begin reopening if strict standards met
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-04T13:30:00-04:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-04T13:30:00-04:00" class="tnt-date asset-date text-muted">
            May 4, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-04T17:35:47-04:00" class="tnt-date asset-date text-muted">32 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html#comments" class="cm" title="2 comments"><span class="fas tnt-comments"></span> <span class="count">2</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-04T13:30:00-04:00">
    <meta itemprop="datePublished" content="2020-05-04T13:30:00-04:00">
    <meta itemprop="dateModified" content="2020-05-04T13:35:47-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cuomo%3A%20PAUSE%20order%20to%20expire%20May%2015%2C%20regions%20can%20begin%20reopening%20if%20strict%20standards%20met&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/a71ee54a-8e21-11ea-9c92-4b782f2eab18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Cuomo%3A%20PAUSE%20order%20to%20expire%20May%2015%2C%20regions%20can%20begin%20reopening%20if%20strict%20standards%20met&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b94482b0-8e36-11ea-bf3b-b3c66a2d0731" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b94482b0-8e36-11ea-bf3b-b3c66a2d0731" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1783">
            <meta itemprop="height" content="1162">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=1200%2C782">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=1200%2C782">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=400%2C261"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=300%2C196 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=750%2C489 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=1200%2C782 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/b/94/b94482b0-8e36-11ea-bf3b-b3c66a2d0731/5eb0619b91c9c.image.jpg?resize=1700%2C1108 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1783"
                    height="1162"
                    alt="Cuomo presser"
                    class="img-responsive full tnt-restrict-img-b94482b0-8e36-11ea-bf3b-b3c66a2d0731 default" />
            </div><style>
                .tnt-restrict-img-b94482b0-8e36-11ea-bf3b-b3c66a2d0731 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Gov. Andrew M. Cuomo provides a coronavirus update during a press conference in Rochester. Mike Groll/Office of Gov. Andrew M. Cuomo</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a71ee54a-8e21-11ea-9c92-4b782f2eab18" data-smart-adunit="/132916964/nny360.com/news/publicservicenews">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cuomo%3A%20PAUSE%20order%20to%20expire%20May%2015%2C%20regions%20can%20begin%20reopening%20if%20strict%20standards%20met&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/a71ee54a-8e21-11ea-9c92-4b782f2eab18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Cuomo%3A%20PAUSE%20order%20to%20expire%20May%2015%2C%20regions%20can%20begin%20reopening%20if%20strict%20standards%20met&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a71ee54a-8e21-11ea-9c92-4b782f2eab18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a71ee54a-8e21-11ea-9c92-4b782f2eab18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a71ee54a-8e21-11ea-9c92-4b782f2eab18" class="save-list-a71ee54a-8e21-11ea-9c92-4b782f2eab18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a71ee54a-8e21-11ea-9c92-4b782f2eab18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">ROCHESTER — No region of New York is safe to start reopening based on current COVID-19 numbers, Gov. Andrew M. Cuomo said Monday after announcing additional reopening guidelines.</p><div class="inline-asset inline-poll  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-poll tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div class="poll-container"><div id="poll-b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f" data-charted="false" class="card poll-content"><h4>When do you think the north country will be able to meet Cuomo's strict criteria to reopen?</h4><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f-your-vote"></span>
                </div>
                <div id="poll-b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f-results" class="tnt-poll-results hide"></div>
                <div id="poll-b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f-container">
                    <form id="poll-b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f-form" class="tnt-poll-form" role="form" method="post" action="/when-do-you-think-the-north-country-will-be-able-to-meet-cuomos-strict-criteria/poll_b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="By May 15th" value="C8E47823-C350-0001-492E1140140334D0"> By May 15th
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sometime this summer" value="C8E47825-47B0-0001-1BECCBE011808DF0"> Sometime this summer
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Hopefully by the fall" value="C8E47828-E950-0001-7BF91B04195870E0"> Hopefully by the fall
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not in 2020" value="C8E4782B-6840-0001-4B2716609F0011D4"> Not in 2020
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f-back-vote" class="padding-top hide">
                <button id="poll-b9f5a424-8e4e-11ea-b4aa-2b5b91383e4f-back-btn" class="btn btn-default">Back</button>
            </div>
        </div></div>
    </div><p class="p1"> </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Regions of the state will reopen in four phases with two weeks between each phase. Construction, manufacturing and curbside pickup retail will open first. Phase II businesses include professional services, finance and insurance, retail, administrative support and real estate, with restaurants and hotels set to reopen in Phase III. Arts, entertainment, recreation and educational facilities will open in the final stage, or Phase IV, of reopening.</p><p class="p1">“You open businesses that are the most essential and pose the lowest risk,” Gov. Cuomo said Monday during a coronavirus briefing from the Wegmans Conference Center in Rochester. “Density is not your friend here. Large gatherings are not your friend.”</p><p class="p1">The state will monitor a region’s new coronavirus infections and its healthcare, diagnostic testing and contact tracing capacities to determine when a region can start reopening.</p><p class="p1">No region of New York met the state’s guidelines to reopen as of Monday afternoon.</p><p class="p1">Regions must have appropriate testing and contact tracing to restart the economy. An area must have 30 tests for every 1,000 residents per month and a baseline of 30 contact tracers — or people who track who infected New Yorkers have been in contact with — for every 100,000 residents to start the reopening process.</p><p class="p1">Regions will calculate their COVID-19 rate of transmission with a formula using virus hospitalization, diagnostic testing and contact tracing rates. To reopen, a region’s infection rate, or rate of transmission, must be 1.1 percent or lower, meaning a person with COVID-19 is infecting one other person or fewer.</p><p class="p1">“If you do those things, you will help control the spread of the virus, which is everything,” Gov. Cuomo said.</p><p class="p1">Regions must have at least a 14-day decline in total COVID-19 hospitalizations and deaths on a three-day average, per CDC guidelines. Regions with few cases cannot exceed 15 new cases or five deaths on a three-day average.</p><p class="p1">A region must admit fewer than two new COVID-19 patients per 100,000 residents per day to monitor the spread of infection. Regions must have at least 30 percent total hospital and intensive care unit beds available.  </p><p class="p1">New York hospitals, which include 20 public and 176 private institutions, must have a 90-day supply of PPE in preparation for a second COVID-19 surge.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">New York’s COVID-19 fatalities reached 19,368 on Monday — up from 18,862 on Saturday and 19,142 on Sunday. The state saw 226 virus-related deaths Sunday, its lowest daily death toll in more than a month, including 193 in hospitals and 33 in nursing homes. The death rate continues a slight decline from 280 on Saturday, 299 on Friday and 289 on Thursday.</p><p class="p1">The state tested 1,007,310 people as of Sunday, revealing 318,953 total positive cases of COVID-19. Monday marked 65 days since New York’s first confirmed case. New York’s hospitalization rates also continued a downward trend to 9,647 patients Monday from 9,786 on Sunday, down 139 patients. The state reported 315 newly admitted virus patients Sunday.</p><p class="p1">The state reported 3,330 patients in intensive care. The net change in intubations was down 78 fewer patients to 2,743 total, according to the governor’s office. New hospitalizations average about 900 cases daily statewide.</p><p class="p1">New York’s National Guard made nearly 300,000 testing kits. About 60,000 of the testing kits were sent Monday to labs and hospitals statewide.</p><p class="p1">Most international flights from Asia to the U.S. land at West Coast airports, Gov. Cuomo said, adding European travelers — most likely from Italy — brought COVID-19 to the East Coast this winter. Officials are studying reports that the virus strain that has ravaged New York is more lethal, or severe, than the strain that originated from Wuhan.</p><p class="p1">The state reported 2,758 European flights landed at John F. Kennedy International Airport in Queens between Feb. 5 and March 16. During that same period, 1,200 European flights landed in Newark and 773 landed in Chicago — each major U.S. coronavirus hotspots. </p><p class="p1">At the time, officials were not watching Italy or Europe.</p><p class="p1">“The China travel ban may have been helpful, but the horse was out of the barn,” Gov. Cuomo said. “Today, we must consider an outbreak anywhere is an outbreak everywhere.”</p><p class="p1">New York had an estimated 10,700 COVID-19 cases in February — weeks before the state’s first official confirmed case March 1, Secretary to the Governor Melissa DeRosa said Sunday.</p><p class="p1">U.S. airports screened passengers arriving from Wuhan, China, starting Jan. 16. President Donald J. Trump’s executive order blocking travel from China went into effect Feb. 2. Mr. Trump restricted most European travel March 11, expanding the ban to all European travelers March 16.</p><p class="p1">States must learn lessons from other countries, such as China, Germany and Singapore, which experienced a surge in virus infections over the last two weeks after relaxing social distancing measures.</p><p class="p1">Gov. Cuomo reiterated the need for New Yorkers to wear face masks or coverings to protect others, saying it’s disrespectful not to.</p><p class="p1">“You wear the mask not for yourself — you wear the mask for me,” Gov. Cuomo said. “Be responsible and show respect. Is that too much for us to ask one another? It’s such a little thing to ask of people when people are doing so much.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cuomo%3A%20PAUSE%20order%20to%20expire%20May%2015%2C%20regions%20can%20begin%20reopening%20if%20strict%20standards%20met&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/a71ee54a-8e21-11ea-9c92-4b782f2eab18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Cuomo%3A%20PAUSE%20order%20to%20expire%20May%2015%2C%20regions%20can%20begin%20reopening%20if%20strict%20standards%20met&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a71ee54a-8e21-11ea-9c92-4b782f2eab18"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a71ee54a-8e21-11ea-9c92-4b782f2eab18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a71ee54a-8e21-11ea-9c92-4b782f2eab18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a71ee54a-8e21-11ea-9c92-4b782f2eab18" class="save-list-a71ee54a-8e21-11ea-9c92-4b782f2eab18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a71ee54a-8e21-11ea-9c92-4b782f2eab18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-761837" class="tncms-block"><section id="block-761837" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-761837 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-761837" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-761837" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a71ee54a-8e21-11ea-9c92-4b782f2eab18" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a71ee54a-8e21-11ea-9c92-4b782f2eab18" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (2) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                <div id="comment-69bf82fc-8e46-11ea-a371-5cb9017befcf" class="media comment" data-user="Holmes" data-comment-uuid="69bf82fc-8e46-11ea-a371-5cb9017befcf">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.nny360.com/users/profile/Holmes" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/0fd0af329d47b22779ff0e5adbbe8acd?d=mm&r=g" alt="Holmes" title="Holmes" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.nny360.com/users/profile/Holmes">Holmes</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1588624366">May 4, 2020 4:32pm</time>
        </div>

        <div class="comment-text">
            <p><p>Hmmm, Congress (Democrat led) must be nonessential, they don't feel the need to work, but they do feel the need to continue taking their pay and benefits.</p><p>Who would have predicted that?</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="69bf82fc-8e46-11ea-a371-5cb9017befcf">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="69bf82fc-8e46-11ea-a371-5cb9017befcf"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
<div id="comment-9a938248-8e23-11ea-913b-9761f2f44b7a" class="media comment" data-user="zeitgeist" data-comment-uuid="9a938248-8e23-11ea-913b-9761f2f44b7a">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.nny360.com/users/profile/zeitgeist" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/19c6c81216855add9996bcfb34ad8030?d=mm&r=g" alt="zeitgeist" title="zeitgeist" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.nny360.com/users/profile/zeitgeist">zeitgeist</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1588609415">May 4, 2020 12:23pm</time>
        </div>

        <div class="comment-text">
            <p><p>Scott Gray,</p><p>Get to work!</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="9a938248-8e23-11ea-913b-9761f2f44b7a">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="9a938248-8e23-11ea-913b-9761f2f44b7a"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fpublicservicenews%2Fcuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met%2Farticle_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-778371" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778371" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778371');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-778372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-739448" class="tncms-block visible-md visible-lg"><section id="block-739448" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-739448 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/communitynews/business/grocery-stores-limit-meat-purchases/article_922f69bb-1361-5234-89b3-44f6ff4a6c3a.html" class="tnt-asset-link">
        

        
            Grocery stores limit meat purchases</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/collegesports/college-women-s-hockey-suny-potsdam-s-ott-leaves-for-king-s-pa-college/article_098b657a-ec95-53dd-9e00-966377f6d82f.html" class="tnt-asset-link">
        

        
            College women’s hockey: SUNY Potsdam’s Ott leaves for King’s (Pa.) College</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/publicservicenews/monday-update-jefferson-county-confirms-one-additional-covid-19-case/article_2c99fbe4-c31b-50b7-827d-2c7bf7c7fdf3.html" class="tnt-asset-link">
        

        
            Monday update: Jefferson County confirms one additional COVID-19 case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/the-remington-stampede-5k-10k-is-going-virtual/article_7dd038af-ebba-54ba-8f7f-b678a248edc3.html" class="tnt-asset-link">
        

        
            The Remington Stampede 5K/10K is going virtual</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/hermon-man-charged-after-allegedly-assaulting-man-with-pry-bar/article_0e6ca0bc-fd38-56bf-bf11-75fe1bfb86bf.html" class="tnt-asset-link">
        

        
            Hermon man charged after allegedly assaulting man with pry bar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/massena-man-charged-with-dwi-following-vehicle-crash-in-potsdam/article_dd6ff2c6-27a4-5fb4-a2ed-9cedc8e80211.html" class="tnt-asset-link">
        

        
            Massena man charged with DWI following vehicle crash in Potsdam</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/publicservicenews/suny-canton-delays-fall-semester-start-by-one-week/article_3c8a7574-6b3b-5b7f-824a-6b8be7b323be.html" class="tnt-asset-link">
        

        
            SUNY Canton delays fall semester start by one week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/publicservicenews/monday-update-no-new-covid-19-cases-reported-in-st-lawrence-county/article_dbb873c2-8e33-11ea-9afd-a7a509276ae9.html" class="tnt-asset-link">
        

        
            Monday update: No new COVID-19 cases reported in St. Lawrence County</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-739487" class="tncms-block"><section id="block-739487" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-739487 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/publicservicenews/cuomo-pause-order-to-expire-may-15-regions-can-begin-reopening-if-strict-standards-met/article_a71ee54a-8e21-11ea-9c92-4b782f2eab18.html" class="tnt-asset-link">
        

        
            Cuomo: PAUSE order to expire May 15, regions can begin reopening if strict standards met</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/publicservicenews/monday-update-lewis-county-becomes-first-covid-19-free-county-in-north-country/article_54b65746-8e0f-11ea-b703-3b5240f3930c.html" class="tnt-asset-link">
        

        
            Monday update: Lewis County becomes first COVID-19-free county in north country</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/jeffersoncounty/rodman-livestock-farm-focuses-on-direct-sales-to-consumers/article_1341897e-a063-58a2-8dbb-c9a55a5e51e9.html" class="tnt-asset-link">
        

        
            Rodman livestock farm focuses on direct sales to consumers</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/top_stories/giant-asian-murder-hornets-might-be-coming-and-that-s-probably-as-bad-as-it/article_07d667d0-be2b-55cf-97c3-1569d6102fd7.html" class="tnt-asset-link">
        

        
            Giant Asian ‘murder’ hornets might be coming, and that’s probably as bad as it sounds</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/special-delivery-of-masks-to-norwood-seniors/article_a177e737-4eba-5ef3-b42f-bc90cb50a1af.html" class="tnt-asset-link">
        

        
            Special delivery of masks to Norwood seniors</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-778373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778373');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-778374" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778374" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778374');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-814420" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814420" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814420');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-778377" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778377" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778377');
                        googletag.pubads().refresh([gptAdSlots['ad-778377']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-739527" class="tncms-block"><section id="block-739527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739527 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-life"  href="/artsandlife/" >
                    <span class="nav-label">Arts and Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-video"  href="/photoandvideo/" >
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/communitynews/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ads"  href="/ads/" >
                    <span class="nav-label">Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-739478" class="tncms-block"><section id="block-739478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-739529" class="tncms-block"><section id="block-739529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739529 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>NNY360</strong><br>
    260 Washington Street<br>
    Watertown, NY 13601
    <br>
    
        <strong>Phone:</strong> (315) 782-1000<br>
        <strong>Email:</strong> <a href="mailto:news@wdt.net">news@wdt.net</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i"  href="https://www.facebook.com/NNY360/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/wdtnews"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/wdtnews/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-instagram"></i></span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-739482" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-739482"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">NNY360</a>, 260 Washington Street Watertown, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-807884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-807884" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-807884');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a71ee54a-8e21-11ea-9c92-4b782f2eab18")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14171.add('act', dmpData);
	_cc14171.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc14171.add('act', dmpData);
	_cc14171.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14171.add('act', serviceData);
	_cc14171.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14171.add('act', dmpData);
	_cc14171.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>