



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nny360.com/content/tncms/live/" />
<meta name="keywords" content="wdt daily photos, st. lawrence county" />
<meta name="news_keywords" content="wdt daily photos, st. lawrence county" />
<meta name="description" content="Click here to view this article from nny360.com." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.nny360.ios" />
<meta name="google-play-app" content="app-id=com.nny360.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nny360.com/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=961%2C630" />
<meta property="og:image:width" content="961" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Skiing without the snow" />
<meta property="og:description" content="Click here to view this article from nny360.com." />
<meta property="og:site_name" content="NNY360" />
<meta property="og:section" content="St. Lawrence County" />
<meta property="article:publisher" content="https://www.facebook.com/WDTnews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wdtnews" />
<meta name="twitter:image:alt" content="Skiing without the snow" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text|PT+Serif:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-745236 .tnt-prop-img { max-width: 50px; } .follow-links-776794 li { margin-right: 1px; padding: 0; } .follow-links-776794 li a, .follow-links-776794 li a:focus, .follow-links-776794 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-776794 li a:hover { text-decoration: none; opacity: 1; } .follow-links-776794 li a.fb:hover { color: #3A59A5; } .follow-links-776794 li a.tw:hover { color: #46C8F9; } .follow-links-776794 li a.is:hover { color: #D4C4A2; } #block-739535 .search-spinner { position: absolute; } #block-739535 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-739539 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-739539 .tn-user-screenname, #user-controls-739539 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-739539 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-739539 .dropdown-signup { font-size: 12px; } #user-controls-739539 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-739539 .large-user-avatar { margin-right: 10px; } #user-controls-739539 .large-user-controls { font-size: 12px; } #user-controls-739539 .logout-btn { cursor: pointer; } #user-controls-739539 .user-welcome { color: #ffffff; } #user-controls-739539 .login-btn { color: #fff!important; } #user-controls-739538 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-739538 .tn-user-screenname, #user-controls-739538 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-739538 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-739538 .dropdown-signup { font-size: 12px; } #user-controls-739538 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-739538 .large-user-avatar { margin-right: 10px; } #user-controls-739538 .large-user-controls { font-size: 12px; } #user-controls-739538 .logout-btn { cursor: pointer; } #user-controls-739538 .login-btn { color: #fff!important; } #tncms-block-739486 .tnt-prop-img { max-width: 2000px; } #weather-739540 .list-unstyled { margin: 0; } #weather-739540 span { display: block; } #weather-739540 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-739540 .icon { position: relative; } #weather-739540 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-739540 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-739540 .cond { opacity: 0.7; } #weather-739540 .current-conditions { float: left; height: 48px; } #weather-739540 .dropdown-toggle { color: #49627b; display: block; } #weather-739540 .city-title { padding-top: 5px; } #weather-739540 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-739540 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-739540 .weather-expanded small { opacity: 0.5; } #weather-739540 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-739540 .zip-update { width: 75px; } #weather-739540 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-739540 .zip-update-link:hover { color: #777; } #block-739534 .search-spinner { position: absolute; } #block-739534 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-739534 { margin-bottom: 0; } #site-search-739534 .site-search-form { padding: 0; } #site-search-739534 #site-search-739534-btn { outline: none; } #site-search-739534 #site-search-739534-term { border: 0; box-shadow: none; } #site-search-739534 .site-search-form { box-shadow: none; } #tncms-block-739531 .tnt-prop-img { max-width: 320px; } #ad-777364 { min-height: 90px; min-width: 728px; } #ad-778657 { min-height: 250px; min-width: 300px; } #ad-778371 { min-height: 250px; min-width: 300px; } #ad-778372 { min-height: 250px; min-width: 300px; } #block-739448 .card.summary { border: 0; padding: 0; margin: 0; } #block-739448 .card-panel { background-color: #f2f2f2; border-color: rgba(0,0,0,.08); } #block-739487 .card.summary { border: 0; padding: 0; margin: 0; } #block-739487 .card-panel { background-color: #f2f2f2; border-color: rgba(0,0,0,.08); } #block-739487 .list-popular > li:before { background-color: #789; } #ad-778373 { min-height: 250px; min-width: 300px; } #ad-778374 { min-height: 250px; min-width: 300px; } #ad-778377 { min-height: 90px; min-width: 728px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"banded","style":"default","path":"\/news\/stlawrencecounty","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":225},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"banded","style":"default","path":"\/news\/stlawrencecounty","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":225},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KK2G52L');})();</script>
<script src="//tags.crwdcntrl.net/c/14171/cc.js?ns=_cc14171" id="LOTCC_14171"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14171.add('tp', 'TNNW');
		_cc14171.add('act', ' User Login');
		_cc14171.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14171.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2884,3169,3187,3122,3042", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["wdt daily photos","st. lawrence county"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/168904193/nny360.com//news//stlawrencecounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [970, 250]]).addSize([992, 0], [[728, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 250]]).build();
                gptAdSlots['ad-777364'] = googletag.defineSlot(adUnit, [[728, 90], [970, 250]], 'ad-777364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-777364'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/168904193/nny360.com//';
            
                gptAdSlots['ad-778657'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-778657').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778657'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/168904193/nny360.com//news//stlawrencecounty';
            
                gptAdSlots['ad-778371'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-778371').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778371'].setTargeting('pos', ['rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/168904193/nny360.com//news//stlawrencecounty';
            
                gptAdSlots['ad-778372'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-778372').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778372'].setTargeting('pos', ['rectangle-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/168904193/nny360.com//news//stlawrencecounty';
            
                gptAdSlots['ad-778373'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-778373').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778373'].setTargeting('pos', ['rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/168904193/nny360.com//news//stlawrencecounty';
            
                gptAdSlots['ad-778374'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-778374').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778374'].setTargeting('pos', ['rectangle-4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/168904193/nny360.com//news//stlawrencecounty';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-778377'] = googletag.defineSlot(adUnit, [728, 90], 'ad-778377').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778377'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Skiing without the snow | St. Lawrence County | nny360.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #DDD; } #site-footer-container, #site-footer { background-color: #ffffff; color: #669966; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #353B8F; } .navbar-toggle .icon-bar { background-color: #353B8F !important; } .navbar-toggle .sr-only-show { color: #353B8F !important; } #site-top-nav .list-inline>li>a { color: #353B8F; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #353B8F; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #003; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #669966; }#site-header-container{ border-bottom: 3px solid #669966; }#site-footer-container{ border-top: 3px solid #669966; } .tnt-bg-accent { background-color: #669966; } a .tnt-caret-down { color: #669966; } .block-title .block-title-inner { border-color: #669966; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #669966; } .form-control:focus { border-bottom-color: #669966; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'PT Serif'; font-style: normal; font-weight: 400; } h1, h2, h3 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; } h4, h5, h6 { font-family: 'PT Serif'; font-style: normal; font-weight: 400; } .asset-content a { color: rgb(53,59,143); } /* START OF CUSTOM CLASSES */ .boxShadow { -moz-box-shadow: 1px 1px 6px rgba(119,136,153, 0.2); -webkit-box-shadow: 1px 1px 6px rgba(119,136,153, 0.2); box-shadow: 1px 1px 6px rgba(119,136,153, 0.2); } .asset .asset-tagline { padding-top: 20px; position: relative; display: none; } .asset .share-container.headline-right { position: absolute; top: 0; right: -15px; display: none; } .article-default .subhead { display: none;} ul { list-style-type: square; } /* END OF CUSTOM CLASSES */ /* START OF HEADER */ #site-header { border-bottom: 0px; } #site-navbar-container.affix { background: #efefef!important; box-shadow: 2px 1px 5px rgba(0,0,0,.25); } @media screen and (min-width: 992px) .navbar-toggle.hamburger-desktop { opacity: 1; } /* END OF HEADER */ /* START OF NAV */ .navbar { height: 34px; padding: 0; padding-left: 20px; } .nav>li>a>img { height: 19px; } @media (max-width: 1199px) and (min-width: 991px) { #main-navigation .tnt-svg { font-size: 11px; } .nav>li>a>img { height: 10px; } .nav>li>a { padding: 15px 10px; height: 50px; } } .offcanvas-content-left, .offcanvas-content-right, .offcanvas-drawer { background-color: #789; color: #fff; text-shadow: 0 0px 0px rgba(0,0,0,0); } .offcanvas-drawer-left { -webkit-box-shadow: inset 0px 0 0px 0 rgba(0,0,0,0); box-shadow: inset 0px 0 0px 0 rgba(0,0,0,0); } .offcanvas-drawer .navbar-nav .panel-title a, .offcanvas-drawer .navbar-nav li a, .offcanvas-drawer .open .dropdown-menu>li>a { color: rgba(255,255,255); text-shadow: 0 -1px 0 rgba(0,0,0,0)!important; } span.nav-label:first-child { padding-left: 10px; } @media screen(max-width: 768px) { .mobileLogo { width: 50%; } } #site-top-nav .list-inline.nav-list>li { margin-right: 3px; } .offcanvas-content-left, .offcanvas-content-right, .offcanvas-drawer { background-color: #353B8F; color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } /* END OF NAV */ /* START OF BLOCKS */ .block-title .block-title-inner {border-bottom: 0px;} .block-title {margin: 0 0 20px; border-bottom: 0px solid rgba(0,0,0,.1);} .block-title.light>.block-title-inner {color: #FFF !IMPORTANT;} .block-title.dark>.block-title-inner {color: #003;} .breaking .breaking-title h4 {color: #FFF; font-weight: 700;} .panel { border-radius: 0; box-shadow: 1px 1px 6px rgba(119,136,153, 0.2); margin-bottom: 10px; } .panel:hover { border-radius: 0; box-shadow: 0px 0px 12px rgba(119,136,153, 0.4); } .breaking .breaking-container { box-shadow: 0px 0px 12px rgba(119,136,153, 0.4); } .btn-primary { color: #fff; background-color: #003; border-color: #000; } .btn-primary:hover { color: #fff; background-color: #789; border-color: #003; } .block.light .breaking .card a, .block.light .breaking .card a:hover, .breaking .breaking-title.light { color: #333; } .block.light .breaking .card .cm, .block.light .breaking .card .text-muted { color: #333; } .photo-carousel .photo-carousel-control { color: #789; } .photo-carousel .photo-carousel-control:hover { color: #FFF; background-color: #987; } .breaking .owl-theme .owl-controls .owl-nav [class*=owl-]:hover { background-color: #987; } .owl-theme .owl-controls .owl-nav [class*=owl-] { color: #789; } .btn-default { border: 1px solid #987; color: #003; } .btn-default:hover { color: #369; border-color: #987; } .btn { -moz-border-radius: 25px; -webkit-border-radius: 25px; -khtml-border-radius: 20px; border-radius: 25px; } .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus { z-index: 2; color: #fff; background-color: #789; border-color: #789; } .navbar-brand img { margin-top: -5px; max-height: 50px; min-height: 10px; } /* END OF BLOCKS */ /* START OF FOOTER */ #site-footer .block-title h4 {color: #789;} #site-footer-container {border-top: 0px solid #873232;} /* END OF FOOTER */ /* START OF MOBILE NAV */ @media (max-width: 768px) { #site-navbar-container, #main-navigation { background-color: #FFF !important; } } @media (min-width: 768px) and (max-width: 991px) { .navbar-header { background-color: #FFF; } } /* .navbar-toggle .icon-bar { background-color: #353B8F !important; } */ #tncms-block-739531 .tnt-prop-img { height: 35px; } /* END OF MOBILE NAV */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nny360.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Skiing without the snow | St. Lawrence County | nny360.com" href="http://www.nny360.com/search/?f=rss&amp;t=article&amp;c=news/stlawrencecounty&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nny360.com/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script async
src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9346564021827327",
          enable_page_level_ads: true
     });
</script>    










<meta name="norton-safeweb-site-verification" content="n8yxwa2nl26uzqosfpjciautkzz7t419glcvcmutoqj20esi9yi2zkjkhbp7k2a50d2yfykwmskyshv210mlkr9mb3mwu3xsiqrb40npizg5hjlp7o0r5-ntwmxe0scm" />

<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b7bc2b2d-cc98-580c-a55b-17420920a4dd  section-news section-stlawrencecounty type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nny360.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstlawrencecounty&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=225&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KK2G52L&tncms.template.version=3.146.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstlawrencecounty&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=225&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_3qs4ygyxmb2ylye26aqar4g2se'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fstlawrencecounty%252Fskiing-without-the-snow%252Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">log in</a> or <a class="alert-link" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="999">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fstlawrencecounty%252Fskiing-without-the-snow%252Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fnews%252Fstlawrencecounty%252Fskiing-without-the-snow%252Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.nny360.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div>
</template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div>
</template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div>
</template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2>
<div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[] = {
    'name':'',
    'id':'',
    'prices':[''],
    'brand':'',
    'category':'subscription',
    'list':'Article'
};
</script>
<script>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</script>

<script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>


<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2884);
                
                bloxServiceIDs.push(3169);
                
                bloxServiceIDs.push(3187);
                
                bloxServiceIDs.push(3122);
                
                bloxServiceIDs.push(3042);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.nny360.com/users/admin/contribute/article/?assetid=b7bc2b2d-cc98-580c-a55b-17420920a4dd&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.nny360.com/users/admin/contribute/article/?from_section=/news/stlawrencecounty"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-745236" class="tncms-block pull-left"><section id="block-745236" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ea8bb2aa-7ce2-11e9-9a90-27ee4e3a8c0c.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-776794" class="tncms-block pull-right padding-right padding-top"><div class="follow-links-776794 default">
    
    <section id="block-776794" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NNY360/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdtnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nny360.com",
  "sameAs" : ["https://www.facebook.com/NNY360/","https://twitter.com/wdtnews","https://www.instagram.com/wdtnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-739535" class="tncms-block"><section id="block-739535" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-739535" class="search-form-container card clearfix text-center well">
    <form id="site-search-739535" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-739535-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-739535-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-739535-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-739535').submit();
        return false;
    });

    $('#site-search-739535').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-739535 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-739535 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-739535-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-739539" class="tncms-block"><div id="user-controls-739539" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nny360.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-739539').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nny360.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nny360.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nny360.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-739539').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nny360.com/users/logout/" id="user-logout-form-739539"><input type="hidden" name="referer_url" value="https://www.nny360.com/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/jeffersoncounty/"  class="nav-link tnt-section-jefferson-county">Jefferson County</a>
                                </li><li>
                                    <a href="/news/lewiscounty/"  class="nav-link tnt-section-lewis-county">Lewis County</a>
                                </li><li>
                                    <a href="/news/stlawrencecounty/"  class="nav-link tnt-section-st-lawrence-county">St. Lawrence County</a>
                                </li><li>
                                    <a href="/news/oswegocounty/"  class="nav-link tnt-section-oswego-county">Oswego County</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-law">Crime & Law</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/nationandworld/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a href="/news/statenews/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/highschoolsports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/section10/"  class="nav-link tnt-section-section10">Section10</a>
                                </li><li>
                                    <a href="/sports/frontierleague/"  class="nav-link tnt-section-frontier-league">Frontier League</a>
                                </li><li>
                                    <a href="/sports/allnorth/"  class="nav-link tnt-section-all-north-coverage">All-North Coverage</a>
                                </li><li>
                                    <a href="/sports/wolves/"  class="nav-link tnt-section-wolves">Wolves</a>
                                </li><li>
                                    <a href="/sports/rapids/"  class="nav-link tnt-section-rapids">Rapids</a>
                                </li><li>
                                    <a href="/sports/redandblack/"  class="nav-link tnt-section-red-and-black">Red and Black</a>
                                </li><li>
                                    <a href="/sports/recreationalsports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li><li>
                                    <a href="/sports/collegesports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/prosports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/artsandlife/"  class="nav-link tnt-section-arts-and-life">Arts and Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/artsandlife/foodanddrink/"  class="nav-link tnt-section-food-and-drink">Food and Drink</a>
                                </li><li>
                                    <a href="/artsandlife/familyandrelations/"  class="nav-link tnt-section-family-and-relations">Family and Relations</a>
                                </li><li>
                                    <a href="/artsandlife/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/artsandlife/artsandentertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a href="/artsandlife/homeandgarden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/artsandlife/booksandauthors/"  class="nav-link tnt-section-books-and-authors">Books and Authors</a>
                                </li><li>
                                    <a href="/artsandlife/autofeatures/"  class="nav-link tnt-section-auto-features">Auto Features</a>
                                </li><li>
                                    <a href="/artsandlife/localhistory/"  class="nav-link tnt-section-local-history">Local History</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/secondlook/"  class="nav-link tnt-section-second-look">Second Look</a>
                                </li><li>
                                    <a href="/podcasts/varsityspotlight/"  class="nav-link tnt-section-varsity-spotlight">Varsity Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photoandvideo/"  class="nav-link tnt-section-photo-and-video">Photo and Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/photoandvideo/dailyphoto/"  class="nav-link tnt-section-daily-photo">Daily Photo</a>
                                </li><li>
                                    <a href="/photoandvideo/photosofthemonth/"  class="nav-link tnt-section-photo-of-the-month">Photo of the Month</a>
                                </li><li>
                                    <a href="/photoandvideo/historicalphotos/"  class="nav-link tnt-section-historical-photos">Historical Photos</a>
                                </li><li>
                                    <a href="/photoandvideo/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/communitynews/"  class="nav-link tnt-section-community-news">Community News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/communitynews/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/communitynews/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/communitynews/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/communitynews/achievers/"  class="nav-link tnt-section-achievers">Achievers</a>
                                </li><li>
                                    <a href="/communitynews/communitygiving/"  class="nav-link tnt-section-community-giving">Community Giving</a>
                                </li><li>
                                    <a href="/communitynews/communitynotes/"  class="nav-link tnt-section-community-notes">Community Notes</a>
                                </li><li>
                                    <a href="/communitynews/pressreleases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a href="/communitynews/allensalley/"  class="nav-link tnt-section-allens-alley">Allens Alley</a>
                                </li><li>
                                    <a href="/communitynews/faithperspectives/"  class="nav-link tnt-section-faith-perspectives">Faith Perspectives</a>
                                </li><li>
                                    <a href="/communitynews/healthmatters/"  class="nav-link tnt-section-health-matters">Health Matters</a>
                                </li><li>
                                    <a href="/communitynews/manvsmachine/"  class="nav-link tnt-section-man-vs-machine">Man vs. Machine</a>
                                </li><li>
                                    <a href="/communitynews/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/communitynews/stateandassemblyreports/"  class="nav-link tnt-section-state-and-assembly-reports">State and Assembly Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-ads">Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.nnyads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-jobs">NNY Jobs</a>
                                </li><li>
                                    <a href="https://autos.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-auto-finder">NNY Auto Finder</a>
                                </li><li>
                                    <a href="/communitynews/neighborhoodtour/"  class="nav-link tnt-section-nny-real-estate">NNY Real Estate</a>
                                </li><li>
                                    <a href="http://shopping.nny360.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-shopping">NNY Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/archive.html"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-watertown-daily-times-e-edition">Watertown Daily Times E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more-nny-publications">More NNY Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.mymalonetelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-malone-telegram">Malone Telegram</a>
                                </li><li>
                                    <a href="https://www.nnybizmag.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-business">NNY Business</a>
                                </li><li>
                                    <a href="http://www.nnyliving.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-living">NNY Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-more-info-site-features">More Info & Site Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="https://cmo.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="https://cmo.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-site-search">Site Search</a>
                                </li><li>
                                    <a href="https://www.nny360.com/search/?q=&amp;c[]=news/*,sports/*,artsandlife/*,opinion/*,communitynews/*&amp;t=article&amp;f=rss&amp;l=100&amp;s=start_time&amp;sd=desc&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-rss-feed">RSS Feed</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/news_tip/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-739538" class="tncms-block"><div id="user-controls-739538" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nny360.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-739538').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.nny360.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.nny360.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.nny360.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-739538').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nny360.com/users/logout/" id="user-logout-form-739538"><input type="hidden" name="referer_url" value="https://www.nny360.com/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-739486" class="tncms-block padding-top padding-bottom"><section id="block-739486" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1200%2C271 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1700%2C384 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-771489" class="tncms-block"><div style="font: italic 14px helvetica, sans-serif; color: #999; text-align: right; position: relative; top: -20px;">Powered by Watertown Daily Times and<br>Northern New York Newspapers</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-739540" class="tncms-block"><div id="weather-739540" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13601" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="13601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-739540 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Watertown, NY
                                
                                 <small>(13601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun early, then becoming cloudy later in the day. High 77F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Showers and thunderstorms. Low 68F. Winds SSW at 10 to 15 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 10, 2019 @ 12:32 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=13601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-739534" class="tncms-block padding-top padding-bottom"><section id="block-739534" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-739534" class="search-form-container card clearfix text-center ">
    <form id="site-search-739534" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-739534-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-739534-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-739534-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-739534').submit();
        return false;
    });

    $('#site-search-739534').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-739534 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-739534 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-739534-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-739531" class="tncms-block imageWidth"><section id="block-739531" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-744699" class="tncms-block"><ul id="block-744699" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i"  href="https://www.facebook.com/NNY360/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/wdtnews"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/wdtnews/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-instagram"></i></span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-777364" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-777364" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-777364');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a450b268-509a-5eb1-955e-e24ca54e3b4a" class="modal fullscreen in modal-image image-default modal-a450b268-509a-5eb1-955e-e24ca54e3b4a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=400%2C262"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=400%2C262 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=540%2C354 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=750%2C491 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=1200%2C786 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=1700%2C1114 1700w"
                    sizes="100vw"
                    width="1778"
                    height="1165"
                    alt="Skiing without the snow"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a450b268-509a-5eb1-955e-e24ca54e3b4a" data-target=".caption-inner-modal-image-a450b268-509a-5eb1-955e-e24ca54e3b4a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a450b268-509a-5eb1-955e-e24ca54e3b4a collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b6cfb.hires.jpg", "credit": ""}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Roller skiers pause last week at the crosswalk at Riverside Drive and Main Street in Canton. Christopher Lenney/Watertown Daily Times</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Fimage_a450b268-509a-5eb1-955e-e24ca54e3b4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/stlawrencecounty/skiing-without-the-snow/image_a450b268-509a-5eb1-955e-e24ca54e3b4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a450b268-509a-5eb1-955e-e24ca54e3b4a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skiing%20without%20the%20snow&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Fimage_a450b268-509a-5eb1-955e-e24ca54e3b4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/stlawrencecounty/skiing-without-the-snow/image_a450b268-509a-5eb1-955e-e24ca54e3b4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a450b268-509a-5eb1-955e-e24ca54e3b4a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/a450b268-509a-5eb1-955e-e24ca54e3b4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a450b268-509a-5eb1-955e-e24ca54e3b4a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Skiing%20without%20the%20snow&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Fimage_a450b268-509a-5eb1-955e-e24ca54e3b4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a450b268-509a-5eb1-955e-e24ca54e3b4a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/stlawrencecounty/skiing-without-the-snow/image_a450b268-509a-5eb1-955e-e24ca54e3b4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a450b268-509a-5eb1-955e-e24ca54e3b4a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a450b268-509a-5eb1-955e-e24ca54e3b4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a450b268-509a-5eb1-955e-e24ca54e3b4a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a450b268-509a-5eb1-955e-e24ca54e3b4a" class="save-list-a450b268-509a-5eb1-955e-e24ca54e3b4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a450b268-509a-5eb1-955e-e24ca54e3b4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a450b268-509a-5eb1-955e-e24ca54e3b4a img { max-height: 1165px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="asset article-default"  data-url="https://www.nny360.com/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=961%2C630">
            <meta itemprop="width" content="961">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nny360.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nny360.com/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html" />
    <style>
                .asset-paging .direction {
                    color: #669966;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="asset-paging">
                <div id="paging-prev-b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="paging-link prev offset"></div>
                <div id="paging-next-b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Skiing without the snow
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-09T21:55:26-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-09T21:55:26-04:00">
    <meta itemprop="datePublished" content="2019-09-09T21:55:26-04:00">
    <meta itemprop="dateModified" content="2019-09-09T21:55:26-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skiing%20without%20the%20snow&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Skiing%20without%20the%20snow&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a450b268-509a-5eb1-955e-e24ca54e3b4a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a450b268-509a-5eb1-955e-e24ca54e3b4a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1778">
            <meta itemprop="height" content="1165">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=1200%2C786">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=1200%2C786">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=400%2C262"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=400%2C262 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=540%2C354 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=750%2C491 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=1200%2C786 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b611e.image.jpg?resize=1700%2C1114 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1778"
                    height="1165"
                    alt="Skiing without the snow"
                    class="img-responsive full tnt-restrict-img-a450b268-509a-5eb1-955e-e24ca54e3b4a" />
            </div><style>
                .tnt-restrict-img-a450b268-509a-5eb1-955e-e24ca54e3b4a {
                    max-width: 1778px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/a/45/a450b268-509a-5eb1-955e-e24ca54e3b4a/5d7703a7b6cfb.hires.jpg", "credit": ""}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Roller skiers pause last week at the crosswalk at Riverside Drive and Main Street in Canton. Christopher Lenney/Watertown Daily Times</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7bc2b2d-cc98-580c-a55b-17420920a4dd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skiing%20without%20the%20snow&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Skiing%20without%20the%20snow&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7bc2b2d-cc98-580c-a55b-17420920a4dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7bc2b2d-cc98-580c-a55b-17420920a4dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="save-list-b7bc2b2d-cc98-580c-a55b-17420920a4dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7bc2b2d-cc98-580c-a55b-17420920a4dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Transfer</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skiing%20without%20the%20snow&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Skiing%20without%20the%20snow&body=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b7bc2b2d-cc98-580c-a55b-17420920a4dd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7bc2b2d-cc98-580c-a55b-17420920a4dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7bc2b2d-cc98-580c-a55b-17420920a4dd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7bc2b2d-cc98-580c-a55b-17420920a4dd" class="save-list-b7bc2b2d-cc98-580c-a55b-17420920a4dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7bc2b2d-cc98-580c-a55b-17420920a4dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wdt%20daily%20photos%22#tncms-source=keyword" class="tag-wdt-daily-photos label label-default" data-tncms-track-dmp='search: wdt-daily-photos'>Wdt Daily Photos</a>
            </li> <li>
                <a href="/search/?k=%22st.%20lawrence%20county%22#tncms-source=keyword" class="tag-st_-lawrence-county label label-default" data-tncms-track-dmp='search: st_-lawrence-county'>St. Lawrence County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-761837" class="tncms-block"><section id="block-761837" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-761837 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-761837" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-761837" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b7bc2b2d-cc98-580c-a55b-17420920a4dd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/stlawrencecounty/skiing-without-the-snow/article_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b7bc2b2d-cc98-580c-a55b-17420920a4dd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fnews%2Fstlawrencecounty%2Fskiing-without-the-snow%2Farticle_b7bc2b2d-cc98-580c-a55b-17420920a4dd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-778657" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778657" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778657');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-778371" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778371" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778371');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-778372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778372" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-739448" class="tncms-block visible-md visible-lg"><section id="block-739448" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-739448 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/potsdam-man-sentenced-for-sex-abuse-of-child-created-shock/article_9d824740-a898-5cc9-8743-c52ccc4580b2.html" class="tnt-asset-link">
        

        
            Potsdam man sentenced for sex abuse of child created shock and despair for family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/government/flower-library-officials-ask-for-city-district-vote-for-funding/article_549f1acd-1812-56db-a599-c3421aa21950.html" class="tnt-asset-link">
        

        
            Flower Library officials ask for city district vote for funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/ogdensburg-city-council-votes-to-award-wastewater-treatment-plan-contract/article_6d827dca-e99f-5a18-8264-ba3637a9598d.html" class="tnt-asset-link">
        

        
            Ogdensburg City Council votes to award wastewater treatment plan contract, contractors group considering lawsuit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/st-lawrence-county-agrees-to-pay-settlement-in-connection-with/article_5f389331-243d-574d-8f78-d413a25dbab0.html" class="tnt-asset-link">
        

        
            St. Lawrence County agrees to pay $400,000 settlement in connection with 2014 Madrid collision</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/stockholm-home-heavily-damaged-in-sunday-evening-fire/article_84d73c2e-9d53-5b4d-a00d-041402d5d5a4.html" class="tnt-asset-link">
        

        
            Stockholm home heavily damaged in Sunday evening fire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/top_stories/public-voices-can-be-added-to-article-number-three-wind/article_3f4d8447-298c-57a7-98a4-e23df3fcc467.html" class="tnt-asset-link">
        

        
            Public voices can be added to Article 10 Number Three Wind Farm record until Sept. 12</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lewiscounty/defense-prosecution-both-emphasize-common-sense-in-sex-crimes-trial/article_2862274d-09b8-58f4-81fc-0725672771f8.html" class="tnt-asset-link">
        

        
            Defense, prosecution both emphasize common sense in sex-crimes trial opening arguments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/boat-stolen-from-massena-dealership/article_0d4ec3d5-d7de-5a0e-8996-ef7d3fa595ce.html" class="tnt-asset-link">
        

        
            $41,000 boat stolen from Massena dealership</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-739487" class="tncms-block"><section id="block-739487" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-739487 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/massena-man-admits-to-child-rape/article_5b6882ce-deb0-57b9-bdd2-e4ccd91f8915.html" class="tnt-asset-link">
        

        
            Massena man admits to child rape</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/jeffersoncounty/only-design-with-iconography-from-upstate-new-york-will-become/article_5fe767cb-491f-504d-bd54-a58bbecdb6df.html" class="tnt-asset-link">
        

        
            Only design with iconography from upstate New York will become the new state plate</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/lewiscounty/boonville-man-killed-in-stabbing-two-others-hurt/article_c0a29f65-b5a4-5b4c-a0ff-09598098b7f4.html" class="tnt-asset-link">
        

        
            Boonville man killed in stabbing; two others hurt</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/highschoolsports/gouverneur-dominates-in-watertown-s-return-to-northern-athletic-conference/article_17c35943-d0dd-5d89-abd1-74395ed13618.html" class="tnt-asset-link">
        

        
            Gouverneur dominates in Watertown’s return to Northern Athletic Conference football (VIDEO)</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/boat-stolen-from-massena-dealership/article_0d4ec3d5-d7de-5a0e-8996-ef7d3fa595ce.html" class="tnt-asset-link">
        

        
            $41,000 boat stolen from Massena dealership</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-778373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778373" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778373');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-778374" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778374" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778374');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-778377" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-778377" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778377');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-739527" class="tncms-block"><section id="block-739527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739527 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-life"  href="/artsandlife/" >
                    <span class="nav-label">Arts and Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-video"  href="/photoandvideo/" >
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/communitynews/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ads"  href="/ads/" >
                    <span class="nav-label">Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-739478" class="tncms-block"><section id="block-739478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-739529" class="tncms-block"><section id="block-739529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739529 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>NNY360</strong><br>
    260 Washington Street<br>
    Watertown, NY 13601
    <br>
    
        <strong>Phone:</strong> 315-782-1000<br>
        <strong>Email:</strong> <a href="mailto:news@wdt.net">news@wdt.net</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-facebook-i"  href="https://www.facebook.com/NNY360/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-facebook"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/wdtnews"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/wdtnews/"  target="_blank" rel="noopener">
                    <span class="nav-label"><i class="fab tnt-instagram"></i></span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-739482" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-739482"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">NNY360</a>, 260 Washington Street Watertown, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc14171.add('act', dmpData);
	_cc14171.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_739539 = $('#user-controls-739539 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_739539.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_739539.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_739538 = $('#user-controls-739538 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_739538.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_739538.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14171.add('act', serviceData);
	_cc14171.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14171.add('act', dmpData);
	_cc14171.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>