
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nny360.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="letters to the editor, letters" />
<meta name="news_keywords" content="letters to the editor, letters" />
<meta name="description" content="Most people across this district &mdash; whether they live in one stoplight towns or busy cities, raising a family or are retired, native or newcomer &mdash; believe our democracy is" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.nny360.ios" />
<meta name="google-play-app" content="app-id=com.nny360.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?crop=1730%2C908%2C0%2C144&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tenney spreading falsehoods about voting" />
<meta property="og:description" content="Most people across this district &mdash; whether they live in one stoplight towns or busy cities, raising a family or are retired, native or newcomer &mdash; believe our democracy is" />
<meta property="og:site_name" content="NNY360" />
<meta property="og:section" content="Letters" />
<meta property="article:publisher" content="https://www.facebook.com/WDTnews/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?crop=1730%2C908%2C0%2C144&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wdtnews" />
<meta name="twitter:image:alt" content="Tenney spreading falsehoods about voting" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text|PT+Serif:400,700|Noto+Serif:400,700|Libre+Caslon+Text&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"31"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinion\/letters","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"00","id":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424","app":"editorial","ga_page":"\/opinion\/letters\/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5090984-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14171/cc.js?ns=_cc14171" id="LOTCC_14171"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14171.add('tp', 'TNNW');
		_cc14171.add('act', ' User Login');
		_cc14171.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14171.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2884,3169,3187,3122,3796,3253,3367,3042", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'fa248c6f-4ef2-54f7-8da5-f8f20ce9b424';
    __tnt.ads.dfp.targeting.k = ["letters to the editor","letters"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nny360.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,168904193/nny360.com/opinion/letters';
            
                gptAdSlots['ad-1283365'] = googletag.defineSlot(adUnit, [1,1], 'ad-1283365').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1283365'].setTargeting('pos', ['jnc-reveal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,168904193/nny360.com/opinion/letters';
            
                gptAdSlots['ad-807881'] = googletag.defineSlot(adUnit, [2, 1], 'ad-807881').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-807881'].setTargeting('pos', ['jnc-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,168904193/nny360.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-777364'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-777364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-777364'].setTargeting('pos', ['jnc-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "nny360.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,168904193/nny360.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778371'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778371').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778371'].setTargeting('pos', ['jnc-rectangle-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,168904193/nny360.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778372'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778372').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778372'].setTargeting('pos', ['jnc-rectangle-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"40be3d82-3d06-11ed-b88a-37dc815043c8-739470","asset_id":"40be3d82-3d06-11ed-b88a-37dc815043c8","title":"Do you think schools are worse than ever?","url":"\/do-you-think-schools-are-worse-than-ever\/poll_40be3d82-3d06-11ed-b88a-37dc815043c8.html","results":"https:\/\/www.nny360.com\/do-you-think-schools-are-worse-than-ever\/poll_40be3d82-3d06-11ed-b88a-37dc815043c8.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,168904193/nny360.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778373'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778373').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778373'].setTargeting('pos', ['jnc-rectangle-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,168904193/nny360.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-778374'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-778374').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-778374'].setTargeting('pos', ['jnc-rectangle-4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,168904193/nny360.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-814420'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-814420').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-814420'].setTargeting('pos', ['jnc-rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"border_width":"4","button_size":"btn-lg","button_style":"success","button_text":"Register","button_url":"https:\/\/www.nny360.com\/users\/signup","card_shape":"rectangle","content_text":"Get the most of NNY360, register today!","display_again":"24","display_timer":"5","display_triggers":"visitor_enter","email_button_style":"success","email_text_color":"light","headline_text":"Stay Current with What's Happening","image":{},"image_display":"small","info_text":"By providing your email address, you consent to receive emails and special offers from NNY360.com","lead_in":"Locally reported news and sports","manage_button_text":"Manage my lists","outline_color":"#000000","overlay_action":"bottom","show_audience":"nny360_registration_block","signup_lists_only":"1","sign_up_text":"Get the news I need","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","list_ids":"","email_text_shadow":"disabled","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"826848"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"border_width":"4","card_shape":"rectangle","content_text":"Get Breaking News Alerts deliverd FREE to your inbox","display_again":"24","display_timer":"3","display_triggers":"visitor_enter","email_button_style":"success","email_text_color":"light","enable_email":"1","headline_text":"Stay Current with What's Happening","image":{},"image_display":"small","info_text":"By providing your email address, you consent to receive emails and special offers from NNY360.com","lead_in":"Locally reported news and sports","manage_button_text":"Manage my lists","outline_color":"#000000","overlay_action":"centered","show_audience":"nny360_news_updates","signup_lists_only":"1","sign_up_text":"Get the news I need","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","list_ids":"","email_text_shadow":"disabled","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"826838"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"border_width":"4","card_shape":"rectangle","content_text":"Get Breaking News Alerts deliverd FREE to your inbox","display_again":"24","display_timer":"3","display_triggers":"visitor_enter","email_button_style":"success","email_text_color":"light","enable_email":"1","headline_text":"Stay Current with What's Happening","image":{},"image_display":"small","info_text":"By providing your email address, you consent to receive emails and special offers from NNY360.com","lead_in":"Locally reported news and sports","manage_button_text":"Manage my lists","outline_color":"#000000","overlay_action":"centered","show_audience":"nny360_news_updates","signup_lists_only":"1","sign_up_text":"Get the news I need","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","list_ids":"","email_text_shadow":"disabled","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"826838"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,168904193/nny360.com/opinion/letters';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-807884'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-807884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-807884'].setTargeting('pos', ['jnc-leaderboard-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tenney spreading falsehoods about voting | Letters | nny360.com</title>
            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #DDD; } #site-footer-container, #site-footer { background-color: #ffffff; color: #669966; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #353B8F; } .navbar-toggle .icon-bar { background-color: #353B8F !important; } .navbar-toggle .sr-only-show { color: #353B8F !important; } #site-top-nav .list-inline>li>a { color: #353B8F; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #353B8F; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #003; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #669966; }#site-header-container{ border-bottom: 3px solid #669966; }#site-footer-container{ border-top: 3px solid #669966; } .tnt-bg-accent { background-color: #669966; } a .tnt-caret-down { color: #669966; } .block-title .block-title-inner { border-color: #669966; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #669966; } .form-control:focus { border-bottom-color: #669966; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-39HF3M35LM"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'G-39HF3M35LM'); </script> <!-- Marfeel tag --> <script type="text/javascript"> function e(e){var t=!(arguments.length>1&&void 0!==arguments[1])||arguments[1],c=document.createElement("script");c.src=e,t?c.type="module":(c.async=!0,c.type="text/javascript",c.setAttribute("nomodule",""));var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(c,n)}function t(t,c,n){var a,o,r;null!==(a=t.marfeel)&&void 0!==a||(t.marfeel={}),null!==(o=(r=t.marfeel).cmd)&&void 0!==o||(r.cmd=[]),t.marfeel.config=n,t.marfeel.config.accountId=c;var i="https://sdk.mrf.io/statics";e("".concat(i,"/marfeel-sdk.js?id=").concat(c),!0),e("".concat(i,"/marfeel-sdk.es5.js?id=").concat(c),!1)}!function(e,c){var n=arguments.length>2&&void 0!==arguments[2]?arguments[2]:{};t(e,c,n)}(window,1354,{} /*config*/); </script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nny360.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tenney spreading falsehoods about voting | Letters | nny360.com" href="http://www.nny360.com/search/?f=rss&amp;t=article&amp;c=opinion/letters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
              
    
    <script src="https://kit.fontawesome.com/57b74d3f50.js" crossorigin="anonymous"></script>
    
    
    
    
    
    
    
    <meta name="norton-safeweb-site-verification" content="n8yxwa2nl26uzqosfpjciautkzz7t419glcvcmutoqj20esi9yi2zkjkhbp7k2a50d2yfykwmskyshv210mlkr9mb3mwu3xsiqrb40npizg5hjlp7o0r5-ntwmxe0scm" />
    <div id="fb-root"></div>
    <script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
    
    <script>
    
    
    function rate_add_desc(find_text,add_text)
        {
        var xpath = "//h4[contains(text(),'"+find_text+"')]";
        var matching_el = document.evaluate(xpath, document, null, XPathResult.FIRST_ORDERED_NODE_TYPE, null).singleNodeValue;
        var text_node = document.createTextNode(add_text);
        var paragraph_el = document.createElement('p');
        paragraph_el.appendChild(text_node);
        matching_el.parentNode.appendChild(paragraph_el);
        }
        
        window.onload = function()
            {
            
            
            
            
            
            
            
            // converts leading 'n' into bullet
            // 20191122 — Rick Pominville
            
            // document.getElementById('asset-content').innerHTML = document.getElementById('asset-content').innerHTML.replace(/<p><em>n<\/em>/g, '<p>&#9632;');
            // disabled above line because it interferes with in-article ads; following code overwrites individual paragraphs without disrupting ads
            
            let article_container = document.getElementById('asset-content');
            if (typeof(article_container) != 'undefined' && article_container != null)
                {
                let p = article_container.getElementsByTagName('p');
                for (let i = 0, max = p.length; i < max; i++)
                    {
                    // 2022.04.22 — DISABLED TEMPORARILY TO FIND ANOTHER WAY TO REPLACE THE BULLETS WITHOUT AFFECTING THE GOOGLE SURVEY
                    //p[i].innerHTML = p[i].innerHTML.replace(/<em>n<\/em>/g, '&#9632;');
                    //p[i].innerHTML = p[i].innerHTML.replace(/<span class="bullet">n<\/span>/g, '&#9632;');
                    }
                }
            const querystring = window.location.search;
            const urlparams = new URLSearchParams(querystring);
            const rcoverride = urlparams.get('rc');
            let article_container2 = document.getElementById('asset-content');
            if (typeof(article_container2) != 'undefined' && article_container2 != null && rcoverride < 1)
                {
                document.addEventListener("contextmenu", function(e)
                    {
                    e.preventDefault();
                    }, false);
                
                /*
                let main_container = document.getElementsByClassName('main-content')[0];
                let image_els = document.getElementsByTagName('img');
                let modal_images = document.getElementsByClassName('modal-image-container');
                
                for (i = 0; i < image_els.length; i++)
                    {
                    image_els[i].addEventListener("contextmenu", function(e)
                        {
                        e.preventDefault();
                        }, false);
                    }
                
                for (i = 0; i < modal_images.length; i++)
                    {
                    modal_images[i].addEventListener("contextmenu", function(e)
                        {
                        e.preventDefault();
                        }, false);
                    }
                */

                window.ondragstart = function() { return false; }
                }
            
            
            
            
            
            //let private_el = document.getElementsByClassName('form-category-private')[0];
            //private_el.style.display = 'none';
            
            var menu = document.getElementById('mobile-nav-left_menu');
            var a_tags = menu.getElementsByTagName('a');
            var search_text = "Report a Delivery Issue";
            for (var i = 0; i < a_tags.length; i++)
                {
                if (a_tags[i].textContent == search_text)
                    {
                    a_tags[i].parentNode.style.backgroundColor = "#933";
                    break;
                    }
                }
            
            
                
            } // end window.onload
        
    </script>
    
    
    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424  section-opinion section-letters type-article infinity-disabled" data-path="/opinion/letters">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nny360.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=31&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=fa248c6f-4ef2-54f7-8da5-f8f20ce9b424&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fletters%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=316&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5090984-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_3qs4ygyxmb2ylye26aqar4g2se'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>

        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14171.add('act', paywallDmpData );_cc14171.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for using NNY360!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fopinion%252Fletters%252Ftenney-spreading-falsehoods-about-voting%252Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our complimentary NNY360 content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for using NNY360!
</strong> Support local journalism &mdash; <a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fopinion%252Fletters%252Ftenney-spreading-falsehoods-about-voting%252Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">join now</a>!</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> Support local journalism &mdash; <a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fopinion%252Fletters%252Ftenney-spreading-falsehoods-about-voting%252Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">join now</a>!</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for using NNY360!
</strong> We hope that you continue to enjoy our complimentary NNY360 content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.<br>To enjoy all our content, <a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fopinion%252Fletters%252Ftenney-spreading-falsehoods-about-voting%252Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">join now</a>!</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for using NNY360!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p><a class="alert-link" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">Log in</a> or <a class="alert-link" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">sign up</a> for a new account and <a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fopinion%252Fletters%252Ftenney-spreading-falsehoods-about-voting%252Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">join now</a> to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p><a href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fopinion%252Fletters%252Ftenney-spreading-falsehoods-about-voting%252Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">Join now</a> to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.nny360.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nny360.com%252Fopinion%252Fletters%252Ftenney-spreading-falsehoods-about-voting%252Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.nny360.com/content/tncms/live/" data-endpoint="https://www.nny360.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2884);
                
                bloxServiceIDs.push(3169);
                
                bloxServiceIDs.push(3187);
                
                bloxServiceIDs.push(3122);
                
                bloxServiceIDs.push(3796);
                
                bloxServiceIDs.push(3253);
                
                bloxServiceIDs.push(3367);
                
                bloxServiceIDs.push(3042);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nny360.com/tncms/admin/editorial-asset/?edit=fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-745236" class="tncms-block pull-left"><section id="block-745236" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="NNY360">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ea8bb2aa-7ce2-11e9-9a90-27ee4e3a8c0c.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="50"
                height="50"
                alt="NNY360"
                ></a></div></section></div><div id="tncms-block-776794" class="tncms-block pull-right padding-right padding-top"><div class="follow-links-776794 follow-links default">
    
    <section id="block-776794" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NNY360/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wdtnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdtnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nny360.com",
  "sameAs" : ["https://www.facebook.com/NNY360/","https://twitter.com/wdtnews","https://www.instagram.com/wdtnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-739535" class="tncms-block"><section id="block-739535" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-739535" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-739535" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-739535" class="site-search-form input-group default normal ">
        <label for="site-search-739535-term" class="sr-only">Site search</label>
        <input id="site-search-739535-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-739535-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-739535" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-739539" class="tncms-block"><div id="user-controls-739539" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.nny360.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-739539').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nny360.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-739539').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nny360.com/users/logout/" id="user-logout-form-739539"><input type="hidden" name="referer_url" value="https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/jeffersoncounty/"  class="nav-link tnt-section-jefferson-county">Jefferson County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lewiscounty/"  class="nav-link tnt-section-lewis-county">Lewis County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/stlawrencecounty/"  class="nav-link tnt-section-st-lawrence-county">St. Lawrence County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/oswegocounty/"  class="nav-link tnt-section-oswego-county">Oswego County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fortdrum/"  class="nav-link tnt-section-fort-drum">Fort Drum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-law">Crime & Law</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nationandworld/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/statenews/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschoolsports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/section10/"  class="nav-link tnt-section-section10">Section10</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/frontierleague/"  class="nav-link tnt-section-frontier-league">Frontier League</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/allnorth/"  class="nav-link tnt-section-all-north-coverage">All-North Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wolves/"  class="nav-link tnt-section-wolves">Wolves</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rapids/"  class="nav-link tnt-section-rapids">Rapids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/redandblack/"  class="nav-link tnt-section-red-and-black">Red and Black</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreationalsports/"  class="nav-link tnt-section-recreational-sports">Recreational Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/collegesports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prosports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/artsandlife/"  class="nav-link tnt-section-arts-and-life ">Arts and Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/artsandlife/foodanddrink/"  class="nav-link tnt-section-food-and-drink">Food and Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/artsandlife/familyandrelations/"  class="nav-link tnt-section-family-and-relations">Family and Relations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/artsandlife/artsandentertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/artsandlife/homeandgarden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/artsandlife/booksandauthors/"  class="nav-link tnt-section-books-and-authors">Books and Authors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/artsandlife/localhistory/"  class="nav-link tnt-section-local-history">Local History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts ">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/secondlook/"  class="nav-link tnt-section-second-look">Second Look</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/varsityspotlight/"  class="nav-link tnt-section-varsity-spotlight">Varsity Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/photoandvideo/"  class="nav-link tnt-section-photo-and-video ">Photo and Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photoandvideo/dailyphoto/"  class="nav-link tnt-section-daily-photo">Daily Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photoandvideo/photosofthemonth/"  class="nav-link tnt-section-photo-of-the-month">Photo of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photoandvideo/historicalphotos/"  class="nav-link tnt-section-historical-photos">Historical Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photoandvideo/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nny360.com/site/forms/online_services/photo_sales/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos-plaques-for-sale">Photos & Plaques for Sale</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/communitynews/"  class="nav-link tnt-section-community-news ">Community News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/achievers/"  class="nav-link tnt-section-achievers">Achievers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/communitygiving/"  class="nav-link tnt-section-community-giving">Community Giving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/communitynotes/"  class="nav-link tnt-section-community-notes">Community Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/pressreleases/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/allensalley/"  class="nav-link tnt-section-allens-alley">Allens Alley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/faithperspectives/"  class="nav-link tnt-section-faith-perspectives">Faith Perspectives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/healthmatters/"  class="nav-link tnt-section-health-matters">Health Matters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/manvsmachine/"  class="nav-link tnt-section-man-vs-machine">Man vs. Machine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/stateandassemblyreports/"  class="nav-link tnt-section-state-and-assembly-reports">State and Assembly Reports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-ads ">Ads</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.nnyads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-jobs">NNY Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://autos.nny360.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-auto-finder">NNY Auto Finder</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/communitynews/neighborhoodtour/"  class="nav-link tnt-section-nny-real-estate">NNY Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://quickadcreator.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-legal-notice">Place a Legal Notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://nny360.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://nny360.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-newspapers-archives">NNY Newspapers Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-watertown-daily-times-eedition ">Watertown Daily Times eEdition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-desktop-eedition">Desktop eEdition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://apps.apple.com/us/app/watertown-times/id584409188"  target="_blank" rel="noopener" class="nav-link tnt-section-ios-app">iOS App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://play.google.com/store/apps/details?id=com.watertowndailytimesny.android.prod"  target="_blank" rel="noopener" class="nav-link tnt-section-android-app">Android App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more-nny-publications expand-label">More NNY Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mymalonetelegram.com"  target="_blank" rel="noopener" class="nav-link tnt-section-malone-telegram">Malone Telegram</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nnybizmag.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-business">NNY Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.nnyliving.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nny-living">NNY Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-more-info-site-features ">More Info & Site Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cmo.watertowndailytimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nny360.com/site/forms/online_services/photo_sales/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos-plaques-for-sale">Photos & Plaques for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-site-search">Site Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nny360.com/search/?q=&amp;c[]=news/*,sports/*,artsandlife/*,opinion/*,communitynews/*&amp;t=article&amp;f=rss&amp;l=100&amp;s=start_time&amp;sd=desc&amp;nsa=eedition"  target="_blank" rel="noopener" class="nav-link tnt-section-rss-feed">RSS Feed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/report_delivery_issue/"  class="nav-link tnt-section-report-a-delivery-issue ">Report a Delivery Issue</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1283365" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1283365" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1283365');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eedition"  href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">eEdition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Advertising</span>
                </a><ul id="topbar-col-two-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-legal-notice"  href="https://quickadcreator.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Legal Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classified-ads"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classified Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://jobs.nnyads.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="https://autos.watertowndailytimes.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/communitynews/neighborhoodtour/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-submit-news-tip"  href="/site/forms/news_tip/"  tabindex="0" >
                    <span class="nav-label ">Submit News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-report-delivery-issue"  href="/site/forms/online_services/report_delivery_issue"  tabindex="0" >
                    <span class="nav-label ">Report Delivery Issue</span>
                </a></li></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-739538" class="tncms-block"><div id="user-controls-739538" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nny360.com/users/signup/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.nny360.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-739538').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nny360.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nny360.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-739538').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nny360.com/users/logout/" id="user-logout-form-739538"><input type="hidden" name="referer_url" value="https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-739486" class="tncms-block padding-top padding-bottom"><section id="block-739486" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="NNY360">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=640%2C145 640w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=990%2C224 990w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1035%2C234 1035w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1200%2C271 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1333%2C301 1333w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png?resize=1476%2C334 1476w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/ba03604c-556e-11e9-9384-e39a99a9254b.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="452"
                alt="NNY360"
                ></a></div></section></div><div id="tncms-block-771489" class="tncms-block"><div style="font: italic 14px helvetica, sans-serif; color: #666; text-align: right; position: relative; top: -20px;">Powered by Watertown Daily Times and<br>Northern New York Newspapers</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-739540" class="tncms-block"><div id="weather-739540" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=13601" class="dropdown-toggle" data-toggle="dropdown"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="13601">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_739540" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Watertown, NY
                                
                                <small>(13601)</small>
                            </h4><h5>Today</h5>
                                <p>Rain showers early with overcast skies later in the day. High 57F. Winds NNW at 5 to 10 mph. Chance of rain 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy. Low 43F. Winds N at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 28, 2022 @ 1:18 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=13601"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-739534" class="tncms-block padding-top padding-bottom"><section id="block-739534" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-739534" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-739534" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-739534" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-739534-term" class="sr-only">Site search</label>
        <input id="site-search-739534-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-739534-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-739534" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-739531" class="tncms-block imageWidth"><section id="block-739531" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/e4386344-5631-11e9-bd74-2bcb264a6ba7.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-jefferson"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/jeffersoncounty/"  tabindex="0" >
                    <span class="nav-label ">Jefferson</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-fort-drum"  href="/news/fortdrum/"  tabindex="0" >
                    <span class="nav-label ">Fort Drum</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-st-lawrence"  href="/news/stlawrencecounty/"  tabindex="0" >
                    <span class="nav-label ">St. Lawrence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lewis"  href="/news/lewiscounty/"  tabindex="0" >
                    <span class="nav-label ">Lewis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oswego"  href="/news/oswegocounty/"  tabindex="0" >
                    <span class="nav-label ">Oswego</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/online_services/obit"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-eedition"  href="https://watertowndailytimes-ny.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">eEdition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-img-src-httpswwwnny360comappimagesmenu-nnybusinesspng-title-nny-business-alt-nny-business"  href="/magazines/nnybusiness/"  tabindex="0" >
                    <span class="nav-label "><img src="https://www.nny360.com/app/images/menu-nnybusiness.png" title="NNY Business" alt="NNY Business"></span>
                </a></li><li>
                <a class="nav-link    tnt-section-img-src-httpswwwnny360comappimagesmenu-nnylivingpng-title-nny-living-alt-nny-living"  href="/magazines/nnyliving/"  tabindex="0" >
                    <span class="nav-label "><img src="https://www.nny360.com/app/images/menu-nnyliving.png" title="NNY Living" alt="NNY Living"></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-i"  href="https://www.facebook.com/NNY360/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/wdtnews"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/wdtnews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-instagram"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-sales"  href="https://www.nny360.com/site/forms/online_services/photo_sales/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photo Sales</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-807881" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-807881" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-807881');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-777364" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-777364" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-777364');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6" class="modal fullscreen in modal-image image-default modal-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=400%2C277"
                        srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=225%2C156 225w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=300%2C208 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=400%2C277 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=540%2C374 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=640%2C443 640w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=750%2C519 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=990%2C686 990w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1035%2C717 1035w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1200%2C831 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1333%2C923 1333w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1476%2C1022 1476w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1730%2C1198 2008w"
                        sizes="100vw"
                        
                        width="1730"
                        height="1198"
                        alt="Tenney spreading falsehoods about voting"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6" data-target=".caption-inner-modal-image-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Fimage_84c37e05-7af9-5c7e-84cf-eb7c2e8139a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/image_84c37e05-7af9-5c7e-84cf-eb7c2e8139a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84c37e05-7af9-5c7e-84cf-eb7c2e8139a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tenney%20spreading%20falsehoods%20about%20voting&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Fimage_84c37e05-7af9-5c7e-84cf-eb7c2e8139a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/image_84c37e05-7af9-5c7e-84cf-eb7c2e8139a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84c37e05-7af9-5c7e-84cf-eb7c2e8139a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/image_84c37e05-7af9-5c7e-84cf-eb7c2e8139a6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/image_84c37e05-7af9-5c7e-84cf-eb7c2e8139a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84c37e05-7af9-5c7e-84cf-eb7c2e8139a6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"84c37e05-7af9-5c7e-84cf-eb7c2e8139a6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Tenney%20spreading%20falsehoods%20about%20voting&body=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Fimage_84c37e05-7af9-5c7e-84cf-eb7c2e8139a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"84c37e05-7af9-5c7e-84cf-eb7c2e8139a6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/image_84c37e05-7af9-5c7e-84cf-eb7c2e8139a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"84c37e05-7af9-5c7e-84cf-eb7c2e8139a6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/image_84c37e05-7af9-5c7e-84cf-eb7c2e8139a6.html', '[data-copy-inline-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="84c37e05-7af9-5c7e-84cf-eb7c2e8139a6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="84c37e05-7af9-5c7e-84cf-eb7c2e8139a6" class="save-list-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="84c37e05-7af9-5c7e-84cf-eb7c2e8139a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6 img { max-height: 526px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" class="asset article-default"  data-url="https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Most people across this district — whether they live in one stoplight towns or busy cities, raising a family or are retired, native or newcomer — believe our democracy is based on every vote counting and voters deciding elections. U.S. Rep. Claudia Tenney disagrees because she continues to spread the Big Lie and not accept the legitimacy of the 2020 election results, according to her Twitter account. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?crop=1730%2C908%2C0%2C144&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nny360.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" />
    <style>
                .asset-paging .direction {
                    color: #669966;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nny360.com\/tncms\/search\/mlt\/?origin=fa248c6f-4ef2-54f7-8da5-f8f20ce9b424&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" class="asset-paging">
                <div id="paging-prev-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" class="paging-link prev offset"></div>
                <div id="paging-next-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tenney spreading falsehoods about voting
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-28T00:15:00-04:00" class="tnt-date asset-date text-muted">
            Sep 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-28T00:15:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-28T00:15:00-04:00">
    <meta itemprop="datePublished" content="2022-09-28T00:15:00-04:00">
    <meta itemprop="dateModified" content="2022-09-28T00:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tenney%20spreading%20falsehoods%20about%20voting&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Tenney%20spreading%20falsehoods%20about%20voting&body=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1730">
            <meta itemprop="height" content="1198">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1200%2C831">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1200%2C831"><img
                        src="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=400%2C277"
                        srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=225%2C156 225w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=300%2C208 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=400%2C277 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=540%2C374 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=640%2C443 640w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=750%2C519 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=990%2C686 990w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1035%2C717 1035w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1200%2C831 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1333%2C923 1333w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1476%2C1022 1476w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/assets/v3/editorial/8/4c/84c37e05-7af9-5c7e-84cf-eb7c2e8139a6/63334ed478d61.image.jpg?resize=1730%2C1198 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1730"
                        height="1198"
                        alt="Tenney spreading falsehoods about voting"
                        class="img-responsive full tnt-restrict-img-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6 default" />
            </div><style>
                .tnt-restrict-img-84c37e05-7af9-5c7e-84cf-eb7c2e8139a6 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" data-smart-adunit="/132916964,168904193/nny360.com/opinion/letters">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tenney%20spreading%20falsehoods%20about%20voting&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Tenney%20spreading%20falsehoods%20about%20voting&body=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html', '[data-copy-inline-top-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" class="save-list-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Most people across this district — whether they live in one stoplight towns or busy cities, raising a family or are retired, native or newcomer — believe our democracy is based on every vote counting and voters deciding elections. U.S. Rep. Claudia Tenney disagrees because she continues to spread the Big Lie and not accept the legitimacy of the 2020 election results, according to her Twitter account.</p></div><div class="subscriber-preview"><p>Her attack on democracy continues with her refusal to acknowledge that the Jan. 6 insurrection was a crime, incited by the president of the United States at the time. U.S. Capitol police officers died that day defending our temple of democracy, and she calls the hearings that have revealed the truth all a hoax.</p></div><div class="subscriber-only" style="display:none"><p>It was an organized effort to overturn the will of the people. But much to Tenney’s dismay, we prevailed.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>If Claudia Tenney truly cared about election integrity, she would support the For the People Act, stop spreading misinformation about voting and join the rest of us in believing that nobody is above the law. Tenney’s distorted view on what’s right and what’s wrong hurts all of us, so we can do our part by showing up and voting her out of Congress.</p></div><div class="subscriber-only" style="display:none"><p><em>Sarah Reeske</em></p></div><div class="subscriber-only" style="display:none"><p>Clinton</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-968187" class="tncms-block"><div id="amzn-assoc-ad-ddff6133-f4e6-4fe0-84f7-4b93e04be5be"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&amp;adInstanceId=ddff6133-f4e6-4fe0-84f7-4b93e04be5be"></script><div style="font: 12px arial, helvetica, sans-serif; color: #666;">As an Amazon Associate I earn from qualifying purchases.</div></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Johnson Newspapers 7.1</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tenney%20spreading%20falsehoods%20about%20voting&via=wdtnews&url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nny360.com/tncms/asset/editorial/fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNNY360%5D%20Tenney%20spreading%20falsehoods%20about%20voting&body=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa248c6f-4ef2-54f7-8da5-f8f20ce9b424"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.nny360.com/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html', '[data-copy-inline-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" class="save-list-fa248c6f-4ef2-54f7-8da5-f8f20ce9b424-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22letters%20to%20the%20editor%22#tncms-source=keyword" class="tag-letters-to-the-editor label label-default" data-tncms-track-dmp='search: letters-to-the-editor' rel="nofollow">Letters To The Editor</a>
                </li> <li>
                    <a href="/search/?k=%22letters%22#tncms-source=keyword" class="tag-letters label label-default" data-tncms-track-dmp='search: letters' rel="nofollow">Letters</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-761837" class="tncms-block"><section id="block-761837" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-761837 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-761837" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-761837" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044744" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters/tenney-spreading-falsehoods-about-voting/article_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fa248c6f-4ef2-54f7-8da5-f8f20ce9b424" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.nny360.com/users/login/?referer_url=https%3A%2F%2Fwww.nny360.com%2Fopinion%2Fletters%2Ftenney-spreading-falsehoods-about-voting%2Farticle_fa248c6f-4ef2-54f7-8da5-f8f20ce9b424.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1417744" class="tncms-block"><style>
    #nnyb20u40link
        {
        margin: 0 auto 20px auto;
        text-decoration: none;
        background-color: #EEE;
        display: block;
        width: 320px;
        height: 50px;
        border: 3px solid #C33;
        border-radius: 25px;
        text-align: center;
        font: bold 15px arial, helvetica, sans-serif;
        box-sizing: border-box;
        color: #900;
        filter: drop-shadow(3px 3px 3px rgba(0,0,0,0.5));
        }
    #nnyb20u40link:hover
        {
        background-color: #FFF;
        }
    #nnyb20u40label
        {
        line-height: 44px;
        margin: 0 0 0 4px;
        }
    #nnyb20u40logo
        {
        margin: -2px 5px 0 0;
        background-color: #FFF;
        border: 1px solid #CCC;
        border-radius: 20px;
        padding: 5px 15px 5px 15px;
        }
</style>
<a id="nnyb20u40link" href="https://www.nny360.com/magazines/nnybusiness/site/forms/f20_under_40_nomination/"><div id="nnyb20u40label"><img id="nnyb20u40logo" src="https://www.nny360.com/app/images/menu-nnybusiness.png"> 20 Under 40 Nominations</div></a></div><div id="tncms-block-778371" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778371" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778371');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-778372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-739448" class="tncms-block visible-md visible-lg"><section id="block-739448" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-739448 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/communitynews/business/dss-will-occupy-office-in-high-street-apartment-building-with-a-troubled-past/article_04eecd09-d7a3-544b-8c88-e56160639bc8.html" class="tnt-asset-link">
        

        
            DSS will occupy office in High Street apartment building with a troubled past</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/frontierleague/frontier-league-roundup-lyme-rolls-to-another-boys-soccer-win-topping-belleville-henderson/article_fbbc144a-e94f-53e5-af11-b8a0d430fd2e.html" class="tnt-asset-link">
        

        
            Frontier League roundup: Lyme rolls to another boys soccer win, topping Belleville Henderson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communitynews/agriculture/jefferson-county-legislators-denounce-state-gun-laws-call-for-farm-workers-to-keep-60-hour/article_2184259e-2082-5996-baaf-c52e0f5d04f1.html" class="tnt-asset-link">
        

        
            Jefferson County legislators denounce state gun laws, call for farm workers to keep 60-hour weeks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/communitynews/healthmatters/lewis-county-helping-those-touched-by-suicide-loss/article_71fd09c7-7de2-51bc-bf6f-d10d35d4faf0.html" class="tnt-asset-link">
        

        
            Lewis County helping those touched by suicide loss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/highschoolsports/nac-roundup-francis-fuels-canton-second-half-rally-against-norwood-norfolk/article_adbad79f-4dd9-59ca-b63d-77d67fd83162.html" class="tnt-asset-link">
        

        
            NAC roundup: Francis fuels Canton second-half rally against Norwood-Norfolk</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/city-manager-to-put-ogdensburg-detectives-back-on-road-as-patrols/article_a634fea7-a38a-54b9-901d-1cd6f27218fd.html" class="tnt-asset-link">
        

        
            City manager to put Ogdensburg detectives back on road as patrols</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/collegesports/college-volleyball-giroux-helps-st-lawrence-to-sweep-of-potsdam/article_56597313-c276-5e32-ba8a-f18340753eb2.html" class="tnt-asset-link">
        

        
            College volleyball: Giroux helps St. Lawrence to sweep of Potsdam</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/frontierleague/high-school-girls-soccer-belleville-henderson-gets-rebound-it-needs-against-sandy-creek/article_9682520f-5111-57a3-979a-505de73ffdc8.html" class="tnt-asset-link">
        

        
            High school girls soccer: Belleville Henderson gets rebound it needs against Sandy Creek</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-739470" class="tncms-block"><section id="block-739470" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.nny360.com/opinion/polls" class="">More Opinion Polls &#187;</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-739470 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/opinion/polls">
                
                Your Opinion
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-think-schools-are-worse-than-ever/poll_40be3d82-3d06-11ed-b88a-37dc815043c8.html" class="tnt-asset-link">
        

        
            Do you think schools are worse than ever?</a></h4>
            <div id="poll-40be3d82-3d06-11ed-b88a-37dc815043c8-739470" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-40be3d82-3d06-11ed-b88a-37dc815043c8 media-preview poll-asset " data-aspect=""></div>
                    </div>
                    <p class="poll-description">Jay Mathews of the Washington Post writes: Pessimism about American public schools runs deep, particularly with the latest federal sampling tests showing a sharp drop in achievement among 9-year-olds because of the pandemic.</p>
                <div id="poll-40be3d82-3d06-11ed-b88a-37dc815043c8-739470-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-40be3d82-3d06-11ed-b88a-37dc815043c8-739470-your-vote"></span>
                </div>
                <div id="poll-40be3d82-3d06-11ed-b88a-37dc815043c8-739470-results" class="tnt-poll-results hide"></div>
                <div id="poll-40be3d82-3d06-11ed-b88a-37dc815043c8-739470-container">
                    <form id="poll-40be3d82-3d06-11ed-b88a-37dc815043c8-739470-form" class="tnt-poll-form" role="form" method="post" action="/do-you-think-schools-are-worse-than-ever/poll_40be3d82-3d06-11ed-b88a-37dc815043c8.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9FDBFB9-7800-0001-6FD7F83028701955"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9FDBFBA-6690-0001-88A798D31294CF70"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't know" value="C9FDBFBB-D060-0001-317D19C45D00107E"> I don't know
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-40be3d82-3d06-11ed-b88a-37dc815043c8-739470-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-40be3d82-3d06-11ed-b88a-37dc815043c8-739470-back-vote" class="padding-top hide">
                <button id="poll-40be3d82-3d06-11ed-b88a-37dc815043c8-739470-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1037814" class="tncms-block"></div><div id="tncms-block-1361023" class="tncms-block"><script>

    function jnc_mortgage_calc()
        {
        let mortgage_amount = Number(document.getElementById('jnc_mortgage_amount').value);
        let mortgage_period_years = Number(document.getElementById('jnc_mortgage_period_years').value);
        let mortgage_period_months = Number(document.getElementById('jnc_mortgage_period_months').value);
        let interest_rate_annual = Number(document.getElementById('jnc_interest_rate').value / 100);
        let repayment_factor = Number(document.getElementById('jnc_repayment_frequency').value);
        
        let interest_rate_per_repayment = interest_rate_annual / repayment_factor;
        let mortgage_period = (mortgage_period_years * 12 + mortgage_period_months) / 12;
        let number_of_payments = mortgage_period * repayment_factor;
        
        let payment_amount = (mortgage_amount * (interest_rate_per_repayment * (1 + interest_rate_per_repayment) ** number_of_payments) / ((1 + interest_rate_per_repayment) ** number_of_payments - 1));
        let payment_amount_output = '$ ' + payment_amount.toLocaleString('en-US', { style: 'decimal', maximumFractionDigits: 0 });
        
        let total_repayment = payment_amount * number_of_payments;
        let total_repayment_output = '$ ' + total_repayment.toLocaleString('en-US', { style: 'decimal', maximumFractionDigits: 0 });
        
        let total_interest_paid = total_repayment - mortgage_amount;
        let total_interest_paid_output = '$ ' + total_interest_paid.toLocaleString('en-US', { style: 'decimal', maximumFractionDigits: 0 });
        
        document.getElementById('output_payment_amount').innerText = payment_amount_output;
        document.getElementById('output_total_cost').innerText = total_repayment_output;
        document.getElementById('output_total_interest').innerText = total_interest_paid_output;
        }

</script>

<style>

    #mortgage_calc
        {
        width: 100%;
        min-width: 300px;
        max-width: 360px;
        margin: 0 auto 25px auto;
        font: 13px arial, helvetica, sans-serif;
        color: #333;
        border: 1px solid #CCC;
        border-radius: 10px;
        overflow: hidden;
        }
    #mortgage_calc #form
        {
        font: 13px arial, helvetica, sans-serif;
        color: #333;
        padding: 10px 10px 3px 10px;
        }
    #mortgage_calc label
        {
        display: block;
        font-weight: bold;
        margin-bottom: 8px;
        }
    #mortgage_calc .field
        {
        display: flex;
        width: 100%;
        margin-bottom: 10px;
        }
    #mortgage_calc .prefix
        {
        padding-right: 5px;
        }
    #mortgage_calc .suffix
        {
        padding-left: 5px;
        }
    #mortgage_calc .input
        {
        display: flex;
        width: 100%;
        }
    #mortgage_calc .input input, #mortgage_calc .input select
        {
        width: 100%;
        border-radius: 4px;
        padding: 2px;
        border: 1px solid #CCC;
        }
    #mortgage_calc #output
        {
        background-color: #666;
        color: #FFF;
        padding: 10px;
        }
    #mortgage_calc #output .output_label
        {
        font: bold 13px arial, helvetica, sans-serif;
        margin-bottom: 5px;
        }
    #mortgage_calc #output .output_value
        {
        font: bold 28px arial, helvetica, sans-serif;
        margin-bottom: 14px;
        }
    #mortgage_calc #header
        {
        background-color: #666;
        color: #FFF;
        padding: 8px;
        font: bold 18px arial, helvetica, sans-serif;
        text-align: center;
        text-transform: uppercase;
        }

</style>

<div id="mortgage_calc">
    
    <div id="header">Mortgage Calculator</div>
    
    <div style="padding: 2px 10px 10px 10px;">
        <div style="font: 11px helvetica,arial,sans-serif; color: #666;">Sponsored by:</div>
        <div><a href="https://www.watertownsavingsbank.com/" target="_blank"><img src="https://www.nny360.com/app/images/wsb-logo-400x49.png" style="width: 100%; max-width: 400px;"></a></div>
    </div>

    <div id="form">
        <label for="jnc_mortgage_amount">Mortgage Amount</label>
        <div class="field"><span class="prefix">$</span><span class="input"><input type="number" min="0" step="1000" id="jnc_mortgage_amount" name="jnc_mortgage_amount" value="100000" onfocusout="jnc_mortgage_calc();" onchange="jnc_mortgage_calc();"></span></div>
    
        <label for="jnc_mortgage_period_years">Mortgage Period</label>
        <div class="field"><span class="input"><input type="number" min="0" step="1" id="jnc_mortgage_period_years" name="jnc_mortgage_period" value="30" onfocusout="jnc_mortgage_calc();" onchange="jnc_mortgage_calc();"></span><span class="suffix"> years</span></div>
        <div class="field"><span class="input"><input type="number" min="0" step="1" id="jnc_mortgage_period_months" name="jnc_mortgage_period" value="0" onfocusout="jnc_mortgage_calc();" onchange="jnc_mortgage_calc();"></span><span class="suffix"> months</span></div>
    
        <label for="jnc_interest_rate">Interest Rate</label>
        <div class="field"><span class="input"><input type="number" min="0" step="0.01" id="jnc_interest_rate" name="jnc_interest_rate" value="4.81" onfocusout="jnc_mortgage_calc();" onchange="jnc_mortgage_calc();"></span><span class="suffix"> %</span></div>
    
        <label for="jnc_repayment_frequency">Repayment Frequency</label>
        <div class="field"><span class="input"><select id="jnc_repayment_frequency" name="jnc_repayment_frequency" onchange="jnc_mortgage_calc();">
            <option value="12">Monthly</option>
            <option value="24">Twice per month</option>
            <option value="26">Every two weeks</option>
            <option value="52">Weekly</option>
        </select></span></div>
    </div>
    
    <div id="output">
        <div class="output_label">Payments</div>
        <div class="output_value" id="output_payment_amount"></div>
        <div class="output_label">Total Cost of Mortgage</div>
        <div class="output_value" id="output_total_cost"></div>
        <div class="output_label">Total Interest Paid</div>
        <div class="output_value" id="output_total_interest"></div>
    </div>

</div>

<script>jnc_mortgage_calc();</script></div><div id="tncms-block-739487" class="tncms-block"><section id="block-739487" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-739487 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/ethics-complaints-filed-against-candidate-for-norfolk-town-justice/article_b3d974ab-3482-51a6-aa81-2c9907481f4b.html" class="tnt-asset-link">
        

        
            Ethics complaints filed against candidate for Norfolk town justice</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/communitynews/communitynotes/fallout-unfolds-after-copenhagen-board-votes-to-dissolve-fire-department/article_a1c68f56-f61b-578b-86b6-9ab3ea90e5af.html" class="tnt-asset-link">
        

        
            Fallout unfolds after Copenhagen board votes to dissolve fire department</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/jeffersoncounty/four-hurt-traffic-signals-damaged-in-fiery-crash-at-routes-3-and-342/article_9c400036-09e3-514a-a51e-981d717d24f4.html" class="tnt-asset-link">
        

        
            Four hurt, traffic signals damaged in fiery crash at Routes 3 and 342</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/ogdensburg-city-manager-leaving-earlier-than-planned/article_02641c58-23d6-5f18-a5da-031edf75763c.html" class="tnt-asset-link">
        

        
            Ogdensburg city manager leaving earlier than planned</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/stlawrencecounty/canton-football-coach-ogdensburg-police-officer-suspended-after-dwi-charge/article_efe76d3e-3e9b-50c9-a1f0-58ae0d95f1d2.html" class="tnt-asset-link">
        

        
            Canton football coach, Ogdensburg police officer suspended after DWI charge</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1048208" class="tncms-block"><div data-cswidget="10032"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br><br></div><div id="tncms-block-771061" class="tncms-block"><section id="block-771061" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-771061 ">
        <div class="block-title-inner">
            <h4>
                
                Classifieds
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/sale/junk/buying-junk-vehicles/ad_2377ede0-c5e8-5823-97ec-1d302b52abc4.html" class="tnt-asset-link">
        

        
            BUYING JUNK VEHICLES .</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/vehicle/autos_trucks_wanted/always-buying-junk-vehicles-fast-local-pick-up-call-315-783-4184/ad_5f1019e7-ffc3-5ad9-abff-323af63392ad.html" class="tnt-asset-link">
        

        
            ALWAYS BUYING junk vehicles. Fast, local pick up! Call 315-783-4184</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/farm_garden/livestock_buy_sell/we-buy-sell-all-types-of-cattle-call-lewie/ad_99de82bd-b30f-5790-a4c7-518333680407.html" class="tnt-asset-link">
        

        
            WE BUY & Sell All Types of Cattle. Call Lewie</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/housing/brokers/brzosteks-com-real-estate-auction-co-inc---homes-estates-farms-commercial/ad_03f0f953-61d2-5c47-b2b2-956fc43da4e3.html" class="tnt-asset-link">
        

        
            BRZOSTEKS.COM REAL Estate Auction Co. Inc.- Homes, Estates, Farms, Commercial</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/sale/wanted_to_buy/111---aaa-abes/ad_c42da001-c191-5be1-9f12-32da23d71089.html" class="tnt-asset-link">
        

        
            111 - AAA ABES</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/vehicle/truck_caps/aaa-caps--alum-fiberglass-jct-truck-caps-lowville-ny/ad_52251005-c37d-541b-a90a-ccae5dc1d4c2.html" class="tnt-asset-link">
        

        
            AAA CAPS- Alum. & Fiberglass. JCT Truck Caps, Lowville, NY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/mobile/watertown-evergreen-community/ad_385c77f7-7d40-5ffe-8e71-945b6697c303.html" class="tnt-asset-link">
        

        
            WATERTOWN EVERGREEN COMMUNITY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/service/home_improvements/leveling-of-trailers-sheds-porches-decks-garages-floor-joists/ad_d71b7a4b-43ee-57ee-9393-d9340ec86c1d.html" class="tnt-asset-link">
        

        
            LEVELING OF: trailers, sheds, porches, decks & garages. Floor joists</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/service/home_improvements/buildings-jacked-leveled-houses-barns-camps-trailers-all-types/ad_a60d1758-820b-5848-a76c-3df157ebd68b.html" class="tnt-asset-link">
        

        
            Buildings Jacked & Leveled Houses, barns, camps, trailers. All types</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/general/notice-of-sale-supreme-court---county-of-jefferson-mclp-asset-company-inc/ad_a3abcab5-9fd0-534f-8b61-6512e6202044.html" class="tnt-asset-link">
        

        
            NOTICE OF SALE SUPREME COURT - COUNTY OF JEFFERSON MCLP ASSET COMPANY, INC.</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-778373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778373');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-778374" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778374" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778374');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-814420" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-814420" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-814420');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-826848" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["nny360_registration_block"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-826848" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["nny360_registration_block"]'><div class="promo-design card-rectangle"><div class="card-bg-color rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=640%2C145 640w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=990%2C224 990w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=1035%2C234 1035w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=1200%2C271 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=1333%2C301 1333w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png?resize=1476%2C334 1476w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/10bde4e0-f9c3-11e9-a268-57cda88db75d.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="452"
                alt=""
                aria-hidden="true"></div>
                        <div class="lead-in dark ">
                            Locally reported news and sports
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Stay Current with What's Happening
                        </div>
                    
                    
                        <p class="text dark ">
                            Get the most of NNY360, register today!
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.nny360.com/users/signup">
                                <button type="button" class="btn btn-success btn-lg">Register</button>
                            </a>
                        </div><p class="info-text dark ">
                            By providing your email address, you consent to receive emails and special offers from NNY360.com
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-826838" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["nny360_news_updates"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-826838" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["nny360_news_updates"]'><div class="promo-design card-rectangle"><div class="card-bg-color rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=540%2C122 540w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=640%2C145 640w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=750%2C170 750w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=990%2C224 990w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=1035%2C234 1035w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=1200%2C271 1200w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=1333%2C301 1333w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png?resize=1476%2C334 1476w, https://bloximages.newyork1.vip.townnews.com/nny360.com/content/tncms/custom/image/218f6506-f9bd-11e9-a268-b32c4176056e.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="452"
                alt=""
                aria-hidden="true"></div>
                        <div class="lead-in dark ">
                            Locally reported news and sports
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Stay Current with What's Happening
                        </div>
                    
                    
                        <p class="text dark ">
                            Get Breaking News Alerts deliverd FREE to your inbox
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container light  ">
                                        <form
                                            id="mailinglist-form-826838"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-826838" type="checkbox" name="list_id[]" value="23695e06-3936-11e9-8c26-6717e2d67366" data-name="News Updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">News Updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-826838" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-success">Get the news I need<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.nny360.com/users/admin/mailinglist/">Manage my lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div><p class="info-text dark ">
                            By providing your email address, you consent to receive emails and special offers from NNY360.com
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-739527" class="tncms-block"><section id="block-739527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739527 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-and-life"  href="/artsandlife/"  tabindex="0" >
                    <span class="nav-label ">Arts and Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-video"  href="/photoandvideo/"  tabindex="0" >
                    <span class="nav-label ">Photo & Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-news"  href="/communitynews/"  tabindex="0" >
                    <span class="nav-label ">Community News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ads"  href="/ads/"  tabindex="0" >
                    <span class="nav-label ">Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-739478" class="tncms-block"><section id="block-739478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos-plaques-for-sale"  href="https://www.nny360.com/site/forms/online_services/photo_sales/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photos & Plaques for Sale</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-739529" class="tncms-block"><section id="block-739529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-739529 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>NNY360</strong><br>
    260 Washington Street<br>
    Watertown, NY 13601
    <br>
    
        <strong>Phone:</strong> (315) 782-1000<br>
        <strong>Email:</strong> <a href="mailto:circulation@wdt.net">circulation@wdt.net</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-facebook-i"  href="https://www.facebook.com/NNY360/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-facebook"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-twitter-i"  href="https://twitter.com/wdtnews"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-twitter"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fab-tnt-instagram-i"  href="https://www.instagram.com/wdtnews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fab tnt-instagram"></i></span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-739482" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-739482"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">NNY360</a>, 260 Washington Street Watertown, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-807884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-807884" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-807884');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fa248c6f-4ef2-54f7-8da5-f8f20ce9b424")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14171.add('act', dmpData);_cc14171.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/letters"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["letters to the editor", "letters"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-739535'),
            query_input = d.getElementById('site-search-739535-term'),
            search_dropdown = d.getElementById('site-search-739535-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-739535 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_739540').click(function(e){
                                        $('#weather-739540 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-739534'),
            query_input = d.getElementById('site-search-739534-term'),
            search_dropdown = d.getElementById('site-search-739534-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-739534 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14171.add('act', dmpData);_cc14171.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14171/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14171 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nny360.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14171.add('act', mailListData);_cc14171.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14171.add('act', serviceData);_cc14171.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14171.add('act', dmpData);_cc14171.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>